Bug Hunting Session
Bug 68184 - HTML source menu entry and toolbar button do not show up after saving as .HTML
Summary: HTML source menu entry and toolbar button do not show up after saving as .HTML
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.3.0 release
Hardware: Other Mac OS X (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-08-16 12:29 UTC by Emir Sarı (away)
Modified: 2017-06-05 01:20 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Emir Sarı (away) 2013-08-16 12:29:29 UTC
Pretty simple, if you save a file as .HTML, toolbar button and menu entry still do not show up, need to reopen the file, only then they show up. 

OS X - 10.7.5 - reproducible version 4.1.0.4

Please see if reproducible on other platforms.
Comment 1 Buovjaga 2014-11-07 13:58:24 UTC
Reproduced.

Win 7 64-bit Version: 4.4.0.0.alpha1+
Build ID: 8b21b5cbe78945b27525b4ce78ae3d981f90590f
TinderBox: Win-x86@39, Branch:master, Time: 2014-11-06_03:55:51
Comment 2 Buovjaga 2015-01-07 18:28:02 UTC
Lowered version number after reproducing with:

Ubuntu 14.10 64-bit
LibreOffice 3.3.0 
OOO330m19 (Build:6)
tag libreoffice-3.3.0.4
Comment 3 QA Administrators 2016-01-17 20:01:52 UTC Comment hidden (obsolete)
Comment 4 QA Administrators 2017-03-06 13:45:20 UTC Comment hidden (obsolete)
Comment 5 Patrick Mullaney 2017-06-05 01:20:28 UTC
Version: 5.3.3.2
Build ID: 3d9a8b4b4e538a85e0782bd6c2d430bafe583448
CPU Threads: 4; OS Version: Mac OS X 10.11.6; UI Render: default; Layout Engine: new; 
Locale: en-US (en.UTF-8); Calc: group

OS X El Capitan 
Version 10.11.6