Bug 68317 - [si-gui] No more "Update list of versions"
Summary: [si-gui] No more "Update list of versions"
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: WWW (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium normal
Assignee: Not Assigned
URL: http://flosmind.wordpress.com/libreof...
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-08-20 09:01 UTC by Laurent BP
Modified: 2013-08-29 08:17 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Laurent BP 2013-08-20 09:01:40 UTC
Hi,

SI GUI version 4.1.0.12, fr UI
Click on "Update list of versions" has no effect: last version of LibO is still 4.1.0.4 and 4.0.4.2. There is no 4.1.1.1, 4.0.5.1 and 4.0.5.2
Comment 1 Florian Reisinger 2013-08-20 16:27:57 UTC
The program downloads everything from http://downloadarchive.documentfoundation.org/libreoffice/old/

Do you have a better source of information.
I am willing to help, but IMHO NOTOUR [SI-GUI] BUG --> Maybe WWW
Comment 2 Laurent BP 2013-08-21 06:28:30 UTC
Hi Florian,

The answer is may be simply there
http://downloadarchive.documentfoundation.org/libreoffice/old/1_README.betas.txt
Not sufficient space :(

You may contact hostmaster@documentfoundation.org?

http://dev-builds.libreoffice.org/pre-releases/win/x86/
contains current RCs (4.0.5.2 and 4.1.1.1), but I was not able to find 4.0.5.1.

Laurent BP
Comment 3 Florian Reisinger 2013-08-21 08:18:43 UTC
Via "Testing version" you currently get 4.1.1.1
I am going to have a look, if I find a different location
Comment 4 Florian Effenberger 2013-08-22 14:14:44 UTC
Christian is doing the hardlinking magic, and this might just be the result of the in-progress transfer of the download archive to a new server.

Cloph, can you have a look please? Thanks!
Comment 5 Florian Reisinger 2013-08-28 07:27:49 UTC
Thanks cloph for fixing!
Comment 6 Laurent BP 2013-08-29 08:17:40 UTC
Hi,

It works again! SI-GUI 4.1.1.1 gets access to all RC of 4.0.x and 4.1.x. :)

Laurent BP