Bug 68528 - Android remote ignoring font size attributes of comments from Impress
Summary: Android remote ignoring font size attributes of comments from Impress
Status: RESOLVED WORKSFORME
Alias: None
Product: Impress Remote
Classification: Unclassified
Component: Android app (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-08-25 13:28 UTC by Christoph Fischer
Modified: 2015-04-07 16:55 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Christoph Fischer 2013-08-25 13:28:46 UTC
On my Nexus 7, it can be very hard to read slide notes, since the font size is very small. Making this configurable in the options or allowing for pinch-zoom would greatly help here.
Comment 1 Jean-Baptiste Faure 2013-09-22 09:39:09 UTC
The font size in slide notes can be changed in Impress. It is an attribute of Notes style. Does that help?

Best regards. JBF
Comment 2 Christoph Fischer 2013-09-29 18:04:02 UTC
The note font attributes in Impress are ignored in Impress Remote on Android, which uses a simple text field to display the note text, hence the fixed-size font.

Of course, it would be much nicer, if font settings like size, weight, italics, underline, etc. would be honored in the Remote as well, but I imagine this would be a much bigger issue and would not consider it within the scope of this bug.
Comment 3 Jean-Baptiste Faure 2013-11-10 17:03:52 UTC
Due to comment #2, set status back to UNCONFIRMED.

Best regards. JBF
Comment 4 Christoph Fischer 2013-11-11 09:04:38 UTC
Did you read my comment #3?
This bug is about the Android app, where the notes font is fixed size and not influenced by the settings in Impress on the desktop.
Comment 5 Artur Dryomov 2014-02-13 13:59:27 UTC
A screenshot with Remote 2.0.0 available on Google Play would be really helpful. I haven’t any tablets around to test this unfortunately ;-(
Comment 6 steve -_- 2014-10-28 00:46:52 UTC
better title and NEEDINFO.

Can we please have a screenshot of the android remote app? Sorry, no android here.

Also please test with Android Impress Remote app Version 2.1.1 and latest LO.

Is this bug still valid / reproducible with the latest LO release?
http://www.libreoffice.org/download/libreoffice-fresh/

Please also try resetting your user profile and let us know if that helps: https://wiki.documentfoundation.org/UserProfile

Should this be still reproducible for you with the latest LO release please set this bug back to UNCONFIRMED. Should this issue be solved set it to WORKSFORME.

Setting to NEEDINFO until more detail is provided.
Comment 7 Robinson Tryon (qubit) 2015-02-13 19:14:49 UTC
Moving bug to (new) 'Impress Remote' product.
Comment 8 Christian Lohmaier 2015-04-07 16:55:20 UTC
setting worksforme. The notes display nowadays uses text-size of 14sp (that is android's device-independent (i.e. display size and display resolution taken into account already) variant (that would be just dp unit), that also follows the individual devices' font-scaling settings (sp = scalable pixel) you can configure android to use small, normal or large font)

As there was no further feedback → worksforme