Bug 68567 - Letter Wizard doesn't start in LO 4.1
Summary: Letter Wizard doesn't start in LO 4.1
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.1.0.4 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-08-26 11:29 UTC by Alessandro Ceschini
Modified: 2013-08-26 13:53 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alessandro Ceschini 2013-08-26 11:29:56 UTC
Hello,

I'm running Ubuntu 13.04 with the PPA version 4.1 of LO. Even though the libreoffice-common-java package is installed, I cannot see any java installation from Tools>Options>LibreOffice>Advanced, and indeed the letter wizard doesn't start.
Comment 1 Maxim Monastirsky 2013-08-26 13:02:26 UTC
(In reply to comment #0)
> Hello,
Hi, 
> I'm running Ubuntu 13.04 with the PPA version 4.1 of LO. Even though the
> libreoffice-common-java package is installed, I cannot see any java
> installation from Tools>Options>LibreOffice>Advanced
That's because libreoffice-common-java doesn't install any java runtime. You should install some other package, such as default-jre.

> and indeed the letter wizard doesn't start.
Indeed I can confirm that the letter wizard doesn't start in LO 4.1.0.4 from PPA under Ubuntu 13.04 (64-bit), BUT it works in LO 4.1.0.4 from libreoffice.org on the same machine, so it's NOT OUR BUG.

Keep in mind that it has nothing to do with java, as starting from LO 4.0 the letter wizard was ported to python. see: https://wiki.documentfoundation.org/ReleaseNotes/4.0
Comment 2 Alessandro Ceschini 2013-08-26 13:53:19 UTC
python3-uno is installed, but letter wizard doesn't work anyway