Bug Hunting Session
Bug 69151 - Calc Guide and Calc can't be opened at the same time
Summary: Calc Guide and Calc can't be opened at the same time
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-09-09 19:45 UTC by Jerry
Modified: 2015-04-24 17:15 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jerry 2013-09-09 19:45:50 UTC
I'm bewildered by these choices; bug seems like none-of-the-above.

The bug is that the latest Guide to Calc can not be opened at the same time that Calc itself is opened   (on Win XP SP3 or 4);  some tables do not display; and the guide is proze to freezing.  Even opening the bug report shuts down everything else in LibreOffice.
Comment 1 Jerry 2013-09-11 21:09:48 UTC
Sorry people, this isn't any kind of a problem after all: I can open as many LO windows as I want through the File drop-down menu in the header of the Guide.  I was using the (downloaded, as I thought) Calc Guide (CG34) )and trying to open apps from the suite as stored on my C-drive; for some reason this wouldn't work as intended, and closed down the Guide.

Jerry  




________________________________
 From: "bugzilla-daemon@freedesktop.org" <bugzilla-daemon@freedesktop.org>
To: sosrsp@yahoo.com 
Sent: Wednesday, September 11, 2013 12:33 PM
Subject: [Bug 69151] Calc Guide and Calc can't be opened at the same time
 


 
Richard Hughes  changed bug 69151 

What
Removed
Added
Assignee richard@hughsie.com  libreoffice-bugs@lists.freedesktop.org  
Product PackageKit  LibreOffice  
Component client-library  Libreoffice  
________________________________
 You are receiving this mail because: 
	* You reported the bug.
Comment 2 QA Administrators 2015-04-01 14:42:41 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

   *Test to see if the bug is still present on a currently supported version of LibreOffice (4.4.1 or later)
   https://www.libreoffice.org/download/

   *If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior
 
   *If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

   *Update the version field
   *Reply via email (please reply directly on the bug tracker)
   *Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)


If you want to do more to help you can test to see if your issue is a REGRESSION. To do so: 

1. Download and install oldest version of LibreOffice (usually 3.3 unless your bug pertains to a feature added after 3.3)

http://downloadarchive.documentfoundation.org/libreoffice/old/

2. Test your bug 
3. Leave a comment with your results. 
4a. If the bug was present with 3.3 - set version to "inherited from OOo"; 
4b. If the bug was not present in 3.3 - add "regression" to keyword


Feel free to come ask questions or to say hello in our QA chat: http://webchat.freenode.net/?channels=libreoffice-qa

Thank you for your help!

-- The LibreOffice QA Team This NEW Message was generated on: 2015-04-01
Comment 3 Buovjaga 2015-04-24 17:15:06 UTC
Invalid per comment 1.