Bug 69201 - Writer screen 'greys and freezes' and responds very slowly and/or erratically when handling embedded graphic images. Scrolling constantly freezes.
Summary: Writer screen 'greys and freezes' and responds very slowly and/or erratically...
Status: RESOLVED DUPLICATE of bug 63433
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.2.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-09-11 02:41 UTC by kiwihurst
Modified: 2014-01-03 22:12 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description kiwihurst 2013-09-11 02:41:39 UTC

    
Comment 1 kiwihurst 2013-09-11 02:52:22 UTC
Hello,

I am using an Intel Core i5 desktop PC, running Ubuntu 13:04. 

The LibreOffice 4022 Writer screen constantly 'greys and freezes' and responds very slowly and/or erratically when handling embedded graphic images.  Scrolling pages constantly cause the screen to freeze.  A five page document, with about 10 small graphic images, is almost impossible to edit.

I have had this problem with a previous version of LibreOffice and thought it may have been an incorrect configuration setting but was unable to find a solution so ended up using an alternative text editor.  I have not been able to find anyone else mentioning this problem, which seems to me a real frustrating show stopper.

I hope you can help as I think this is a great product in all other respects.

Cheers, Larry
~~~~~~~~~~~~~~~~~~~~~`
Comment 2 Matthias Basler 2014-01-03 21:44:56 UTC
I can confirm this issue with LO 4.1.4.2, though I have a 300 page document with 0-6 images on every page and 50MB size. On scrolling, every few pages LO 4.1 freezes (with one processor core on full load) for about 10-20 seconds.

I consider this a major problem since, as Larry noted, in practice this makes Writer almost unusable with such document.

---

LO 3.6.3, which I had previously installed, behaved *much* better in this respect. I never had issues so far with this document until now. I just uninstalled 4.1 and re-installed 3.6.3 and indeed there are no similar issues.

Note that the document also initially loads about 5-10 times longer with LO 4.1.4.2 than with LO 3.6.3. (In 3.6. the progress bars just fly by, in 4.1 you can watch them move from left to right.)

Win7, 64 Bit, Intel Core2-i5 Notebook with SSD
-> Platform/OS independent issue?
Comment 3 Matthias Basler 2014-01-03 21:58:45 UTC
I just see, there is already issue 63433 open with the same issue and more progress. Marking it as duplicate.

*** This bug has been marked as a duplicate of bug 63433 ***