Bug Hunting Session
Bug 69588 - Can’t drag a cell’s value and drop it into another
Summary: Can’t drag a cell’s value and drop it into another
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.3.0 release
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-09-19 19:36 UTC by Leonardo
Modified: 2016-04-17 22:28 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Leonardo 2013-09-19 19:36:46 UTC
Problem description: Arrastrar el valor de una celda hacia otra con un clic

Tener la posibilidad de arrastrar el valor de una celda hacia otra simplemente pulsando un clic izquierdo en la linea que delimina a la celda seleccionada y arrastrar el valor hacia la celda deseada. Igual que en Excel.
Esta funcion resulta muy util operativamente y es mas rapido que cortar y pegar.

              
Operating System: Windows XP
Version: 4.1.1.2 release
Comment 1 tommy27 2013-09-20 17:58:08 UTC
please translate in english. otherwise you will have few chances to receive help.

set status to NEEDINFO.
Comment 2 Adolfo Jayme 2013-09-21 22:14:03 UTC
OP description:

“Add the ability to drag a cell’s value and drop it into another with the mouse. This funcionality exists in Excel, is useful and is faster than copy & paste.”
Comment 3 tommy27 2013-09-21 22:19:57 UTC
feature request. so correct version field is first LibO release ever: 3.3.0
Comment 4 raal 2015-03-28 06:57:18 UTC
Hello,
works for me in Version: 4.5.0.0.alpha0+
Build ID: 28c61871e876e6a2cac47439f768504b1a4c94a0
TinderBox: Linux-rpm_deb-x86_64@46-TDF, Branch:master, Time: 2015-03-27_06:30:21
and LO 4.3.3

Please retest, seems to be fixed. Thank you
Comment 5 QA Administrators 2015-10-14 19:50:38 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least 6 months. Please provide the requested information as soon as possible and mark the bug as UNCONFIRMED. Due to regular bug tracker maintenance, if the bug is still in NEEDINFO status with no change in 30 days the QA team will close the bug as INVALID due to lack of needed information.

For more information about our NEEDINFO policy please read the wiki located here: 
https://wiki.documentfoundation.org/QA/FDO/NEEDINFO

If you have already provided the requested information, please mark the bug as UNCONFIRMED so that the QA team knows that the bug is ready to be confirmed.


Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team

This NEEDINFO message was generated on: 2015-10-14
Comment 6 mahfiaz 2016-04-17 22:28:48 UTC
I will mark this as WORKSFORME. Since I definitely can drag cells around in current 5.1.2.1