Download it now!
Bug 69770 - Other: Samba
Summary: Other: Samba
Status: RESOLVED DUPLICATE of bug 67534
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.1.0.1 rc
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-09-24 19:45 UTC by rmfbekao
Modified: 2013-09-27 02:35 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description rmfbekao 2013-09-24 19:45:31 UTC
Problem description: 

Steps to reproduce:
1. ....
2. ....
3. ....

Current behavior:

Expected behavior:

              os arquivos compartilhados por samba a partir da versão 4.1* até 4.1.2.2 informa sempre que existe alguém com o arquivo aberto.
Operating System: Windows 7
Version: 4.1.0.1 rc
Comment 1 ign_christian 2013-09-25 02:25:27 UTC
Hello..

Please using English only so anyone could understand. 
- detailed Linux distro & version?
- samba version? would be helpful if you could also explain what kind of samba share (configuration)
- detailed steps to reproduce problem
Comment 2 Maxim Monastirsky 2013-09-25 10:54:28 UTC
From what I understand using Google translate, it's a duplicate of Bug 67534. Is that true?
Comment 3 rmfbekao 2013-09-25 14:12:43 UTC
Linux Debian 6.0.4
Samba 3.5.4
OpenLdap

Samba autenticado no ldap.


2013/9/24 <bugzilla-daemon@freedesktop.org>

>   *Comment # 1 <https://bugs.freedesktop.org/show_bug.cgi?id=69770#c1> on bug
> 69770 <https://bugs.freedesktop.org/show_bug.cgi?id=69770> from
> ign_christian <ign_christian@yahoo.com> *
>
> Hello..
>
> Please using English only so anyone could understand.
> - detailed Linux distro & version?
> - samba version? would be helpful if you could also explain what kind of samba
> share (configuration)
> - detailed steps to reproduce problem
>
>  ------------------------------
> You are receiving this mail because:
>
>    - You reported the bug.
>
>
Comment 4 ign_christian 2013-09-26 01:58:51 UTC
Rmfbekao, please don't reply directly from email. Use link to this bug instead to replying.

Regarding Bug 67534 from what Maxim told, could you confirm that LO version in Win7 & Debian using 4.1.x? Have you tried 4.0.4.2 in both OS?
Comment 5 rmfbekao 2013-09-26 10:58:09 UTC
The problem started with the upgrade to version 4.1.1.2, have tested version
4.1.2.2 and the problem continues. The libreoffice informs that the file is
in the sharing is open by another user.


2013/9/25 <bugzilla-daemon@freedesktop.org>

>   *Comment # 4 <https://bugs.freedesktop.org/show_bug.cgi?id=69770#c4> on bug
> 69770 <https://bugs.freedesktop.org/show_bug.cgi?id=69770> from
> ign_christian <ign_christian@yahoo.com> *
>
> Rmfbekao, please don't reply directly from email. Use link to this bug instead
> to replying.
>
> Regarding Bug 67534 <https://bugs.freedesktop.org/show_bug.cgi?id=67534> from what Maxim told, could you confirm that LO version in
> Win7 & Debian using 4.1.x? Have you tried 4.0.4.2 in both OS?
>
>  ------------------------------
> You are receiving this mail because:
>
>    - You reported the bug.
>
>
Comment 6 Maxim Monastirsky 2013-09-26 20:13:01 UTC
(In reply to comment #5)
> The libreoffice informs that the file is in the sharing is open by another user.
OK so it's definitely a duplicate of Bug 67534, thanks for reporting.

@ign_christian: Reporter uses LO only on Windows 7, as clearly stated in comment 0. Debian only hosts the Samba server.

*** This bug has been marked as a duplicate of bug 67534 ***
Comment 7 ign_christian 2013-09-27 02:35:11 UTC
Yes Maxim, sorry I didn't read it again since that's not my languange also ;)