Bug 69954 - Spell and Grammar Check does not stop at found failure but jumps to the next
Summary: Spell and Grammar Check does not stop at found failure but jumps to the next
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Linguistic (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All macOS (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-09-30 10:14 UTC by Thomas Rabenstein
Modified: 2015-04-01 14:51 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Thomas Rabenstein 2013-09-30 10:14:23 UTC
Usinf the Libre Office Spell Checker and/or in combination with other tools like "Language tool 2.2", it appears the spell and Grammar checker does jump over found text issues, stopping first on the next following issue. This is a major concern using Libre office for larger publications, if I cannot trust the spell checker is capturing all errors in the text but only some.
Comment 1 Owen Genat (retired) 2013-12-21 13:05:58 UTC
Please provide an example file for others to test that exhibits the indicated behaviour as well as instructions on how to reproduce the problem. If you can indicate the versions of LO for which this problem occurs, that would also be helpful. Thanks.

Component set to Linguistic.
Comment 2 Owen Genat (retired) 2014-07-18 06:27:15 UTC
As per comment 1 status set to NEEDINFO. Please set status back to UNCONFIRMED once the request detail is provided.
Comment 3 QA Administrators 2015-02-19 04:33:27 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least 6 months. Please provide the requested information as soon as possible and mark the bug as UNCONFIRMED. Due to regular bug tracker maintenance, if the bug is still in NEEDINFO status with no change in 30 days the QA team will close the bug as INVALID due to lack of needed information.

For more information about our NEEDINFO policy please read the wiki located here: 
https://wiki.documentfoundation.org/QA/FDO/NEEDINFO

If you have already provided the requested information, please mark the bug as UNCONFIRMED so that the QA team knows that the bug is ready to be confirmed.


Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team

Message generated on: 2015-02-18
Comment 4 QA Administrators 2015-04-01 14:51:39 UTC
Dear Bug Submitter,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INVALID due to inactivity and
a lack of information which is needed in order to accurately
reproduce and confirm the problem. We encourage you to retest
your bug against the latest release. If the issue is still
present in the latest stable release, we need the following
information (please ignore any that you've already provided):

a) Provide details of your system including your operating
   system and the latest version of LibreOffice that you have
   confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED
and we will attempt to reproduce the issue. Please do not:

a) respond via email 

b) update the version field in the bug or any of the other details
   on the top section of our bug tracker

-- The LibreOffice QA Team This NEEDINFO Message was generated on: 2015-04-01

Warm Regards,
QA Team