Bug Hunting Session
Bug 69959 - allow hiding of the Menu Bar just like any other toolbar
Summary: allow hiding of the Menu Bar just like any other toolbar
Status: RESOLVED DUPLICATE of bug 90195
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-09-30 11:17 UTC by Pedro
Modified: 2015-07-27 13:02 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pedro 2013-09-30 11:17:40 UTC
It would be nice if the Menu Bar could be hidden by un-selecting it in the View > Toolbars list.

This feature is available in Mozilla Firefox and Thunderbird. If the user wants to quickly have access to the hidden Menu Bar all it takes is pressing the Alt key. The Menu Bar is displayed until the next action (autohide) or if Alt is pressed again (toggle).

I don't know if this makes sense under all OSes but it is becoming increasingly used under the Windows OS.
Comment 1 tommy27 2015-07-26 12:59:53 UTC
may be useful in netbooks with small screen where every pixel gained can be important
Comment 2 Maxim Monastirsky 2015-07-27 05:04:42 UTC
*** Bug 90195 has been marked as a duplicate of this bug. ***
Comment 3 V Stuart Foote 2015-07-27 13:02:59 UTC
More substantive discussion(s) comment on the later bug resolving this earlier as dupe of that...

*** This bug has been marked as a duplicate of bug 90195 ***