Download it now!
Bug 70363 - When paste the text from the Spreadsheet to Writer table appears a page break
Summary: When paste the text from the Spreadsheet to Writer table appears a page break
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.1.2.3 release
Hardware: All All
: high normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-10-11 04:16 UTC by Sergey Leschenko
Modified: 2015-04-18 11:59 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Document from step 1 (5.50 KB, application/vnd.ms-excel)
2013-10-11 04:16 UTC, Sergey Leschenko
Details
Document from step 5 (11.50 KB, application/msword)
2013-10-11 04:18 UTC, Sergey Leschenko
Details
Document from step 1 (5.50 KB, application/vnd.ms-excel)
2013-10-11 04:19 UTC, Sergey Leschenko
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Sergey Leschenko 2013-10-11 04:16:37 UTC
Created attachment 87419 [details]
Document from step 1

Steps
1. Create and save Spreadsheet document (.sxc, .xls or ods) with text in cell
2. Close Spreadsheet document and open it again
3. Create Writer document and Table(more than 2 rows) in it
4. Copy text from the cell in Spreadsheet document to cell in Writer document
5. Save Writer document in DOC format, close and open it again
6. Before row with inserted text appears page break

This only occurs when storing in DOC format.
Examples in attachment
Comment 1 Sergey Leschenko 2013-10-11 04:18:01 UTC
Created attachment 87420 [details]
Document from step 5
Comment 2 Sergey Leschenko 2013-10-11 04:19:27 UTC
Created attachment 87421 [details]
Document from step 1
Comment 3 Thomas van der Meulen 2013-10-12 06:49:14 UTC
Thank you for your bug report, I can reproduce this bug running:
Version: 4.1.2.3 
Build ID: 40b2d7fde7e8d2d7bc5a449dc65df4d08a7dd38
OS: Windows 7 64-bits
Comment 4 Sergey Leschenko 2013-10-12 07:26:42 UTC
I can also reproduce it on 4.1.1.2, 4.0.6.1.
Comment 5 Sergey Leschenko 2013-10-12 10:53:00 UTC
In 4.0.0.1 version - inserting blank line.
Since 4.0.0.2 - reproduce bug.
Comment 6 Gordo 2015-04-18 11:59:30 UTC
Could not reproduce.

Windows Vista 64
Version: 4.4.2.2
Build ID: c4c7d32d0d49397cad38d62472b0bc8acff48dd6