Bug Hunting Session
Bug 70396 - CONFIGURATION: Option for users choice of default color in control Font Color (Formatting tool bar)
Summary: CONFIGURATION: Option for users choice of default color in control Font Color...
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks: Split-Group-Buttons-Color
  Show dependency treegraph
 
Reported: 2013-10-12 08:29 UTC by Alan Sharpham
Modified: 2019-05-11 11:09 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alan Sharpham 2013-10-12 08:29:44 UTC
This is not a bug report but this page is where the link from LibreOffice Writer "Send Feedback" brought me.

The default colour for the font is black which is fine. But if I want to select a different colour from the font colour icon, it defaiults to a dirty brown. Is it possible to make the default an option of the user's choosing?              
Operating System: Windows 7
Version: 4.0.5.2 release
Comment 1 Cor Nouws 2013-10-12 19:42:36 UTC
Hi Alan,

thanks for the idea.
I set it as enhancement request.

best regards,
Cor
Comment 2 Thomas Lendo 2018-03-07 23:45:57 UTC
Cor, I don't understand this report because there are new colors since some LibO versions. Is this still relevant?
Comment 3 Cor Nouws 2019-05-11 11:09:45 UTC
@thomas: indeed a lot has changed. The current widget for selecting colors is handsome and doesn't default to black. So it is resolved in the mean time.