Bug 70412 - CONFIGURATION: OS-X 10.8.5 prevents LibreOffice to start
Summary: CONFIGURATION: OS-X 10.8.5 prevents LibreOffice to start
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
4.1.2.3 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
: 70817 (view as bug list)
Depends on:
Blocks:
 
Reported: 2013-10-12 22:31 UTC by Gergely Mate
Modified: 2015-03-02 08:06 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Window notifying about why LibreOffice can't be opened. (48.69 KB, image/tiff)
2013-10-12 22:31 UTC, Gergely Mate
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Gergely Mate 2013-10-12 22:31:39 UTC
Created attachment 87537 [details]
Window notifying about why LibreOffice can't be opened.

Problem description: 

LibreOffice does not start up, as the operating system blocks it.

Steps to reproduce:
1. I downloaded LibreOffice.
2. I installed LibreOffice.
3. I choose LibreOffice among the applications to start it.

Current behavior:
A popup window notifies me that LibreOffice can't be opened because it is from an unidentified developer. The window looks like this: http://imgur.com/u63ZYZi (also attached to the bugreport)

Expected behavior:
LibreOffice should start up.
              
Operating System: Mac OS X
Version: 4.1.2.1 rc
Comment 1 Gergely Mate 2013-10-12 22:35:35 UTC
It's Version 4.1.2 downloaded from http://www.libreoffice.org/download .
Comment 2 Maxim Monastirsky 2013-10-24 10:21:39 UTC
*** Bug 70817 has been marked as a duplicate of this bug. ***
Comment 3 retired 2014-02-11 22:05:53 UTC
Is this bug still valid / reproducible with the latest LO release?  Currently 4.2.0.4: http://www.libreoffice.org/download/

Please also try resetting your user profile and let us know if that helps: https://wiki.documentfoundation.org/UserProfile

Setting to NEEDINFO until more detail is provided.
Comment 4 Jan te Kiefte 2014-02-11 22:28:49 UTC
Just downloaded and installed 4.2.0.4 successfully while security settings in OS X 10.9.1 states "Allow Apps downloaded from Mac App Store and identified developers.
On te current configuration, I can't reproduce the issue.
Comment 5 retired 2014-02-11 22:31:36 UTC
Yes, I think we can close this. If it still was a general issue on OSX 10.8 we'd hear this much more often.
Comment 6 x 2015-02-10 17:34:15 UTC
I just downloaded the version of LibreOffice which was found on the main Download page on the web site. The filename was LibreOffice_4.4.0_MacOS_x86-64.dmg and had a 'fresh' in the download URL somewhere.

When I try to open it, I get the message noted in the initial bug report.

I am using OSX 10.9.5.

Perhaps this is a 'still' vs 'fresh' issue, but as someone who's trying LibreOffice for the first time in years I'm just following instructions (go to web site, download the thing which says 'download', open it, drag/drop into Applications, double click to run.). Then it blocks.
Comment 7 x 2015-02-10 17:37:45 UTC
Ah, perhaps this is regression as noted in  bug 84352 .
https://bugs.documentfoundation.org/show_bug.cgi?id=84352 and this bug should remain closed as having been fixed in the past. Didn't notice it was closed just under a year ago.
Comment 8 Jean-Baptiste Faure 2015-03-02 08:06:52 UTC
(In reply to x from comment #7)
> Ah, perhaps this is regression as noted in  bug 84352 .
> https://bugs.documentfoundation.org/show_bug.cgi?id=84352 and this bug
> should remain closed as having been fixed in the past. Didn't notice it was
> closed just under a year ago.

You're right, this bug is about OS-X 10.8.5, not about OS-X 10.9.5.
Set status back to WorksForMe.

Best regards. JBF