Download it now!
Bug 70502 - VIEWING: Printing two tables on one form
Summary: VIEWING: Printing two tables on one form
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
3.6.2.2 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-10-15 16:42 UTC by a.eckert.home
Modified: 2015-09-04 03:01 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description a.eckert.home 2013-10-15 16:42:46 UTC
Problem description: 

Steps to reproduce:
1. New Form with 1 Subform
2. Table-Field (Main-Form) + Table-Field (Sub-Form) place in Print-View
3. Printing this Form

Current behavior:
The content of every table-field except the first table-field ist printing in grey. Changing Font-Color didn't change the printed result. Create new table-field or/and new subform didn't change the printed result. After unchecking printable on first table-field the second table-field is printed well. So only one table-field is printed well. Works with printing to pdf-file or with HP-Printer (didn't try other printers). 

Expected behavior:
Every table-field and its content is printed black as usual fields.

              
Operating System: Linux (Other)
Version: 3.6.2.2 release
Comment 1 Robert Großkopf 2013-10-15 18:55:15 UTC
The version you use won't get a new bugfix-release. Actual versions are 4.0 or 4.1. Could you please test it with such a version?

Could you add the special Linux-Version and the printer you use?
Comment 2 a.eckert.home 2013-10-15 19:47:53 UTC
Am 15.10.2013 20:55, schrieb bugzilla-daemon@freedesktop.org:
> robert@familiegrosskopf.de <mailto:robert@familiegrosskopf.de> changed
> bug 70502 <https://bugs.freedesktop.org/show_bug.cgi?id=70502>
> What 	Removed 	Added
> CC 	  	robert@familiegrosskopf.de
> 
> *Comment # 1 <https://bugs.freedesktop.org/show_bug.cgi?id=70502#c1> on
> bug 70502 <https://bugs.freedesktop.org/show_bug.cgi?id=70502> from
> robert@familiegrosskopf.de <mailto:robert@familiegrosskopf.de> *
> 
> The version you use won't get a new bugfix-release. Actual versions are 4.0 or
> 4.1. Could you please test it with such a version?
> 
> Could you add the special Linux-Version and the printer you use?
> 
> ------------------------------------------------------------------------
> You are receiving this mail because:
> 
>   * You reported the bug.
> 

Hi,

my Linux is Linux Mint 14 and i use the printer HP 6500A Plus. But
printing with my HP-Drucker or Printing to file shows no differences.
Even a "printed" pdf-file got grey content of table-files.
The content is printed, regardless of changing font color, light grey.

Greetings

A.Eckert
Comment 3 Dominik 2014-07-05 08:12:58 UTC
can you please verify the behavior on a more recent release of LO, as i can't reproduce it with 4.2 / 4.3
Comment 4 Alex Thurgood 2015-01-03 17:41:11 UTC
Adding self to CC if not already on
Comment 5 QA Administrators 2015-07-18 17:35:55 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least 6 months. Please provide the requested information as soon as possible and mark the bug as UNCONFIRMED. Due to regular bug tracker maintenance, if the bug is still in NEEDINFO status with no change in 30 days the QA team will close the bug as INVALID due to lack of needed information.

For more information about our NEEDINFO policy please read the wiki located here: 
https://wiki.documentfoundation.org/QA/FDO/NEEDINFO

If you have already provided the requested information, please mark the bug as UNCONFIRMED so that the QA team knows that the bug is ready to be confirmed.


Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team

This NEEDINFO message was generated on: 2015-07-18
Comment 6 QA Administrators 2015-09-04 03:01:16 UTC
Dear Bug Submitter,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INVALID due to inactivity and a lack of information which is needed in order to accurately reproduce and confirm the problem. We encourage you to retest your bug against the latest release. If the issue is still present in the latest stable release, we need the following information (please ignore any that you've already provided):

a) Provide details of your system including your operating system and the latest version of LibreOffice that you have confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED and we will attempt to reproduce the issue. 
Please do not:
a) respond via email 
b) update the version field in the bug or any of the other details on the top section of FDO
Message generated on: 2015-09-03