Bug 71440 - Other: find&replace + cell formats [German version]
Summary: Other: find&replace + cell formats [German version]
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.1.2.3 release
Hardware: Other Windows (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks: Find-Search
  Show dependency treegraph
 
Reported: 2013-11-09 22:15 UTC by georgb
Modified: 2018-02-28 10:45 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description georgb 2013-11-09 22:15:06 UTC
Problem description: 
drop down bar for searching for cell formats in the find&replace window doesn't show any selectable formats, after having done so previously, any more - w/o any apparent reason - closing the document solves it
Steps to reproduce:
1. search for cell formats in the find&replace window
2. no selectable formats in the search drop down bar
3.

Current behavior:
as described
Expected behavior:
always show them
              
Operating System: Windows 7
Version: 4.1.2.3 release
Comment 1 A (Andy) 2014-08-01 23:08:26 UTC
reproducible with LO 4.3.0.4 (Win 8.1)
Comment 2 QA Administrators 2015-09-04 02:48:17 UTC Comment hidden (obsolete)
Comment 3 Buovjaga 2015-11-18 12:08:08 UTC
I have no such option.

Win 7 Pro 64-bit, Version: 5.0.3.2 (x64)
Build ID: e5f16313668ac592c1bfb310f4390624e3dbfb75
Locale: fi-FI (fi_FI)

Version: 5.1.0.0.alpha1+
Build ID: b216cc1b8096eb60c27f67e8c27b7cd756c75e38
TinderBox: Win-x86@62-merge-TDF, Branch:MASTER, Time: 2015-11-12_00:06:20
Locale: fi-FI (fi_FI)
Comment 4 QA Administrators 2017-10-23 14:14:27 UTC Comment hidden (obsolete)
Comment 5 Thomas Lendo 2018-02-27 23:04:02 UTC
Set back to NEEDINFO.

I can't reproduce the issue with LO 5.1 or 6.0 or 6.1 on Windows and Linux/Ubuntu and with German and English UI language.

GeorgB or Andy, can you retest and give clear steps to reproduce?

And what do you mean with 'cell formats'? Cell styles? German: Zellvorlagen? A Format button doesn't exist only in Writer, not in Calc.
Comment 6 Xisco Faulí 2018-02-28 10:45:21 UTC
(In reply to Thomas Lendo from comment #5)
> Set back to NEEDINFO.
> 
> I can't reproduce the issue with LO 5.1 or 6.0 or 6.1 on Windows and
> Linux/Ubuntu and with German and English UI language.
> 
> GeorgB or Andy, can you retest and give clear steps to reproduce?
> 
> And what do you mean with 'cell formats'? Cell styles? German: Zellvorlagen?
> A Format button doesn't exist only in Writer, not in Calc.

Putting as RESOLVED WORKSFORME then.

Dear Reporter,
Please provide the requested information if you think the issue is not fixed