Bug 71444 - EDITING: text copied from spreadsheet has two invisible characters following it
Summary: EDITING: text copied from spreadsheet has two invisible characters following it
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-11-09 22:42 UTC by Toby
Modified: 2013-11-09 23:03 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Toby 2013-11-09 22:42:07 UTC
If I copy a cell from a spreadsheet, I can't use that text to search a webpage in Chrome because it has two invisible characters appended to the end

Steps to reproduce:
1. Open a webpage in Chrome
2. Pick a word
3. Open a spreadsheet and type that word into a cell
4. Highlight that cell and press CTRL-C
5. Go to Chrome and press CTRL-F and CTRL-V to search for the copied text - the text will not be found
6. Press delete twice - the text will now be found

Current behavior:
Copied text has two invisible characters appended

Expected behavior:
Copied text should be just the text

Note1: IE doesn't have this problem, so perhaps it's Chrome's job to strip out the invisible characters.
Note2: If I double click a cell and highlight just the text, the search works correctly, so I assume it's something to do with copying a cell.
Operating System: Windows 7
Version: unspecified
Comment 1 Urmas 2013-11-09 23:03:25 UTC
Chrome bug.