Bug Hunting Session
Bug 71607 - Writer table with OLE objects does not auto fit to content on scaling
Summary: Writer table with OLE objects does not auto fit to content on scaling
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.0.4.2 release
Hardware: x86-64 (AMD64) All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-11-14 13:17 UTC by Mohith Manoj
Modified: 2015-06-21 13:04 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Steps to reproduce failure to auto fit to content (953.39 KB, application/pdf)
2013-11-14 13:17 UTC, Mohith Manoj
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Mohith Manoj 2013-11-14 13:17:02 UTC
Created attachment 89189 [details]
Steps to reproduce failure to auto fit to content

Table row height is by default set to 'fit to size'. When an object (image) is inserted into a cell and anchor changed to 'As character', the rows do not REDUCE the height automatically when the image is scaled down.

See attachment for the steps to reproduce the issue.

NOTE: When the anchor is set 'To paragraph / character' there are no issues.
Comment 1 sophie 2014-01-08 13:52:49 UTC
Confirmed with version Version: 4.2.0.1
Build ID: 7bf567613a536ded11709b952950c9e8f7181a4a - Change plateform to all, set to New- Sophie
Comment 2 Joel Madero 2015-05-02 15:44:06 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

   Test to see if the bug is still present on a currently supported version of LibreOffice (4.4.2 or later)
   https://www.libreoffice.org/download/

   If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior
 
 If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

   Update the version field
   Reply via email (please reply directly on the bug tracker)
   Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)


If you want to do more to help you can test to see if your issue is a REGRESSION. To do so: 1. Download and install oldest version of LibreOffice (usually 3.3 unless your bug pertains to a feature added after 3.3)

http://downloadarchive.documentfoundation.org/libreoffice/old/

2. Test your bug 3. Leave a comment with your results. 4a. If the bug was present with 3.3 - set version to "inherited from OOo"; 4b. If the bug was not present in 3.3 - add "regression" to keyword


Feel free to come ask questions or to say hello in our QA chat: http://webchat.freenode.net/?channels=libreoffice-qa

Thank you for your help!

-- The LibreOffice QA Team This NEW Message was generated on: 2015-05-02
Comment 3 Buovjaga 2015-06-21 13:04:25 UTC
No problem observed anymore. Row height is reduced when changing anchor. Closing as WFM.

Win 7 Pro 64-bit Version: 5.1.0.0.alpha1+
Build ID: 3ecef8cedb215e49237a11607197edc91639bfcd
TinderBox: Win-x86@62-merge-TDF, Branch:MASTER, Time: 2015-06-19_23:16:58
Locale: fi-FI (fi_FI)