Download it now!
Bug 71744 - An unbidden "transparency" in animated text
Summary: An unbidden "transparency" in animated text
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.2.0.4 release
Hardware: x86 (IA32) Linux (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-11-18 15:27 UTC by ozerski
Modified: 2015-06-20 14:35 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
A simple example presentation (11.02 KB, application/vnd.oasis.opendocument.presentation)
2013-11-18 15:27 UTC, ozerski
Details
A screenshot (14.31 KB, image/png)
2013-11-22 17:35 UTC, ozerski
Details

Note You need to log in before you can comment on or make changes to this bug.
Description ozerski 2013-11-18 15:27:41 UTC
Created attachment 89412 [details]
A simple example presentation

If I set animation effects to non-transparent shapes and separately also to text blocks belonging to them and place one of these shapes over the other then during the presentation the text belonging to the lower shape (which should be fully overwritten by the upper shape) appears through the upper shape as if it would be transparent. You can see this in a sample.
Comment 1 ozerski 2013-11-22 17:35:56 UTC
Created attachment 89649 [details]
A screenshot
Comment 2 ozerski 2013-11-22 17:38:17 UTC
I don't agree that described bug doesn't exists. You can see it on a screenshot below. On it you can see two words, "Text1" and "Text2" although only "Text2" should be visible.
Comment 3 ozerski 2014-02-13 20:27:01 UTC
The bug is present also in 4.1.5.3 and 4.2.0.4.
Comment 4 Joel Madero 2015-05-02 15:41:59 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

   Test to see if the bug is still present on a currently supported version of LibreOffice (4.4.2 or later)
   https://www.libreoffice.org/download/

   If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior
 
 If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

   Update the version field
   Reply via email (please reply directly on the bug tracker)
   Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)


If you want to do more to help you can test to see if your issue is a REGRESSION. To do so: 1. Download and install oldest version of LibreOffice (usually 3.3 unless your bug pertains to a feature added after 3.3)

http://downloadarchive.documentfoundation.org/libreoffice/old/

2. Test your bug 3. Leave a comment with your results. 4a. If the bug was present with 3.3 - set version to "inherited from OOo"; 4b. If the bug was not present in 3.3 - add "regression" to keyword


Feel free to come ask questions or to say hello in our QA chat: http://webchat.freenode.net/?channels=libreoffice-qa

Thank you for your help!

-- The LibreOffice QA Team This NEW Message was generated on: 2015-05-02
Comment 5 Buovjaga 2015-06-20 14:35:24 UTC
Works ok now. WFM.

Win 7 Pro 64-bit Version: 5.1.0.0.alpha1+
Build ID: 3ecef8cedb215e49237a11607197edc91639bfcd
TinderBox: Win-x86@62-merge-TDF, Branch:MASTER, Time: 2015-06-19_23:16:58
Locale: fi-FI (fi_FI)

Ubuntu 15.04 64-bit 
Version: 5.1.0.0.alpha1+
Build ID: 3ecef8cedb215e49237a11607197edc91639bfcd
TinderBox: Linux-rpm_deb-x86_64@46-TDF-dbg, Branch:master, Time: 2015-06-20_00:06:19
Locale: en-US (en_US.UTF-8)