Bug 71804 - Other: unknown load command 0x80000022
Summary: Other: unknown load command 0x80000022
Status: RESOLVED NOTABUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: BASIC (show other bugs)
Version:
(earliest affected)
4.1.3.2 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-11-19 18:30 UTC by Helge Blischke
Modified: 2013-11-21 16:41 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Helge Blischke 2013-11-19 18:30:10 UTC
Problem description: error message "unknown load command 0x80000022" on Mac OS X 10.5.8
1. ....
2. ....
3. ....

Current behavior:

Expected behavior:

Obviously the pcompiled binary has been developed on Mac OX 10.6 or higher, and the
xcode settings (supposed to set the minimum version to 10.4.x) for at least one component
has not been correctly set.
              
Operating System: Mac OS X
Version: 4.1.3.2 release
Comment 1 Stephan Bergmann 2013-11-21 09:46:01 UTC
With LO 4.0, the baseline for Mac OS X has been raised to 10.6, see <http://www.libreoffice.org/download/4-0-new-features-and-fixes/>, section "Feature Removal / Deprecation": "Deprecated Mac / PPC as a platform, raising our base-line to 10.6."
Comment 2 Helge Blischke 2013-11-21 13:27:39 UTC
http://www.libreoffice.org/download/system-requirements/
still states:

...

Macintosh

The software and hardware prerequisites for installing on a Macintosh computer are as follows:

MacOSX 10.4 (Tiger) or higher;
==============================
Intel or PowerPC processor;
(Note: as of LibreOffice v.4.1 support for PowerPC has been dropped);
512 Mb RAM;
Up to 800 Mb available hard disk space;
1024x768 graphic device with 256 colors (higher resolution recommended).

(underlining by me)
Comment 3 Stephan Bergmann 2013-11-21 16:41:48 UTC
(In reply to comment #2)
> http://www.libreoffice.org/download/system-requirements/
> still states:
[...]
> MacOSX 10.4 (Tiger) or higher;

has been updated meanwhile; thanks for pointing it out