Bug 72052 - PRINTING: Envelope Printing Center of printer
Summary: PRINTING: Envelope Printing Center of printer
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.1.3.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-11-26 21:42 UTC by Larry Johnson
Modified: 2015-07-19 21:00 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Print window for Insert Envelope (39.17 KB, image/png)
2013-11-26 21:42 UTC, Larry Johnson
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Larry Johnson 2013-11-26 21:42:51 UTC
Created attachment 89867 [details]
Print window for Insert Envelope

Problem description: Printing ignores instruction to print in center

Steps to reproduce:
1. Menu:Insert>Envelope…:Tab>Printer
2. Under Envelope orientation Select icon w/vertical-center-left-side-1st
3. Button:Setup…
4. Select printer & set properties
5. Enter Sender & Addressee addresses
6. Select Ctr-P, OK

Current behavior:Printing is done not in center, but top-left.

Expected behavior:Printing to done in center-feed, but top-left.

              
Operating System: All
Version: 4.1.3.2 release
Comment 1 Larry Johnson 2013-11-26 21:48:26 UTC
cups 143.0

Linux kise-005 3.12.1-1-ARCH #1 SMP PREEMPT Thu Nov 21 08:18:42 CET 2013 x86_64 GNU/Linux

Canon PIXMA MG5300 - CUPS+Gutenprint v5.2.9
Comment 2 tommy27 2014-09-27 14:11:31 UTC
are you still seeing this issue with current LibO 4.3.2.2 release?
Comment 3 tommy27 2014-12-13 08:03:37 UTC
I set status to NEEDINFO still waiting for user feedback.
consider upgrading to 4.3.4.1.
Comment 4 QA Administrators 2015-07-18 17:35:41 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least 6 months. Please provide the requested information as soon as possible and mark the bug as UNCONFIRMED. Due to regular bug tracker maintenance, if the bug is still in NEEDINFO status with no change in 30 days the QA team will close the bug as INVALID due to lack of needed information.

For more information about our NEEDINFO policy please read the wiki located here: 
https://wiki.documentfoundation.org/QA/FDO/NEEDINFO

If you have already provided the requested information, please mark the bug as UNCONFIRMED so that the QA team knows that the bug is ready to be confirmed.


Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team

This NEEDINFO message was generated on: 2015-07-18
Comment 5 Larry Johnson 2015-07-19 20:49:17 UTC
(In reply to tommy27 from comment #2)
> are you still seeing this issue with current LibO 4.3.2.2 release?

No
Comment 6 tommy27 2015-07-19 21:00:50 UTC
Ok, RESOLVED WORKSFORME