Bug 72294 - FORMATTING: Text Box not showing colur sellected
Summary: FORMATTING: Text Box not showing colur sellected
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.1.1.2 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-12-04 02:57 UTC by Suze
Modified: 2015-05-06 14:23 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
Left side shows desired colour/Right side resultant black (45.73 KB, image/jpeg)
2013-12-04 02:57 UTC, Suze
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Suze 2013-12-04 02:57:27 UTC
Created attachment 90207 [details]
Left side shows desired colour/Right side resultant black

Problem description: 
Exiting Text Box: selected coloured text reverts to black 

Steps to reproduce:
1. Select text in text box
2. Rt click > Character
3. Select font colour (any colour) > OK
4. Font is Coloured correctly, reverts to black on exiting box

Expected behavior:
Sort of want colour selected
              
Operating System: Debian
Version: 4.1.1.2 release
Comment 1 A (Andy) 2014-08-01 23:28:01 UTC
for me not reproducible with LO 4.3.0.4 (Win 8.1)

Can anybody else confirm this issue?
Comment 2 ign_christian 2014-08-02 03:58:43 UTC
hi Suze, please try again with latest stable release. If problem still exist, please attach sample file & change status to UNCONFIRMED
Comment 3 QA Administrators 2015-04-01 14:46:56 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least
6 months. Please provide the requested information as soon as
possible and mark the bug as UNCONFIRMED. Due to regular bug
tracker maintenance, if the bug is still in NEEDINFO status with
no change in 30 days the QA team will close the bug as INVALID
due to lack of needed information.

For more information about our NEEDINFO policy please read the
wiki located here:
https://wiki.documentfoundation.org/QA/Bugzilla/Fields/Status/NEEDINFO

If you have already provided the requested information, please
mark the bug as UNCONFIRMED so that the QA team knows that the
bug is ready to be confirmed.
 
Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team
Comment 4 QA Administrators 2015-05-06 14:21:14 UTC
Dear Bug Submitter,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INVALID due to inactivity and
a lack of information which is needed in order to accurately
reproduce and confirm the problem. We encourage you to retest
your bug against the latest release. If the issue is still
present in the latest stable release, we need the following
information (please ignore any that you've already provided):

a) Provide details of your system including your operating
   system and the latest version of LibreOffice that you have
   confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED
and we will attempt to reproduce the issue. Please do not:

a) respond via email 

b) update the version field in the bug or any of the other details
   on the top section of our bug tracker

-- The LibreOffice QA Team 

This INVALID Message was generated on: 2015-05-06

Warm Regards,
QA Team