Bug 72431 - jvmfwklo.dll removed by Avast antivirus during installation
Summary: jvmfwklo.dll removed by Avast antivirus during installation
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
4.2.0.0.beta2
Hardware: All All
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-12-07 12:25 UTC by tommy27
Modified: 2013-12-17 11:31 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
error message (italian) (5.99 KB, image/png)
2013-12-07 12:25 UTC, tommy27
Details

Note You need to log in before you can comment on or make changes to this bug.
Description tommy27 2013-12-07 12:25:42 UTC
Created attachment 90407 [details]
error message (italian)

just installed libo-42~2013-12-06_22.54.58_LibreOfficeDev_4.2.0.0.beta2_Win_x86 on Win7 64bit.

after installation is complete I click on the desktop LibO icon and a "soffice.bin" error message appears saying it's impossible to launch the program because of missing jvmfwklo.dll. Reinstallation is suggested.

see attachement (language is italian)
Comment 1 tommy27 2013-12-07 12:47:29 UTC
Ok, I know what happened. (modified summary notes)

Avast free antivirus removes the jvmfwklo.dll file during LibO installation.

it seems it's a false positive and I mailed them a report.
Comment 2 tommy27 2013-12-07 17:14:24 UTC
uninstalled Avast antivirus.
installed AVG Free 2014 antivirus.

reinstalled LibO 4.2 beta2 --> success.

closing NOTOURBUG