Bug 72475 - IDE:Context menu "Properties" does nothing
Summary: IDE:Context menu "Properties" does nothing
Status: CLOSED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: BASIC (show other bugs)
Version:
(earliest affected)
4.2.0.0.beta2
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-12-08 12:51 UTC by pierre-yves samyn
Modified: 2016-09-21 06:12 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description pierre-yves samyn 2013-12-08 12:51:32 UTC
Hello

Platform: windows 7/64 & Version: 4.2.0.0.beta2
Build ID: 1a27be92e320f97c20d581a69ef1c8b99ea9885d

The IDE provides a new context menu entry "Properties ..." that does nothing.

For instance:

'******************
Dim oPys As Object
oPys = thiscomponent
oPys.
'******************

I tried Right click after the period, nothing happens. Same with:

'******************
Dim oPys As Object
Dim aSheet As com.sun.star.sheet.XSpreadsheet

oPys = thiscomponent
Set aSheet = oPys.Sheets(0)
aSheet.
'******************

how to use?

Regards
Pierre-Yves
Comment 1 Jacques Guilleron 2014-08-05 21:35:25 UTC
Hi Pierre-Yves,

Confirm this with 
LO 4.2.1.1 Build ID: d7dbbd7842e6a58b0f521599204e827654e1fb8b

Regards,

Jacques
Comment 2 QA Administrators 2015-09-04 02:49:50 UTC Comment hidden (obsolete)
Comment 3 pierre-yves samyn 2015-09-07 08:14:39 UTC
Hi

Still reproduced on windows 7/64 & Version: 5.0.1.2 (x64)
Build ID: 81898c9f5c0d43f3473ba111d7b351050be20261
Locale : fr-FR (fr_FR)

Regards
Pierre-Yves
Comment 4 Samuel Mehrbrodt (CIB) 2016-07-05 13:16:45 UTC
Can't reproduce with 5.2.
There is no context menu "Properties".
Comment 5 pierre-yves samyn 2016-09-21 06:12:49 UTC
Hi

(In reply to Samuel Mehrbrodt (CIB) from comment #4)
> Can't reproduce with 5.2.
> There is no context menu "Properties".

Indeed. I close, thank you.

Regards
Pierre-Yves