Bug Hunting Session
Bug 72595 - LibO disconnects RDP session on Mac OS X
Summary: LibO disconnects RDP session on Mac OS X
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.1.3.2 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-12-11 11:47 UTC by Ágoston Tibor
Modified: 2015-08-01 17:23 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ágoston Tibor 2013-12-11 11:47:58 UTC
Problem description: 
I have a very strange problem with LibreOffice. 
We provide MS Terminal Servers in a cloud. Each Terminal Server has got a libreoffice installed. One of my customer bought a MacBook Pro and he connect to his Terminal Server via MS RDP client. When he open a libre office document or excel (calc) file the MS RDP session always disconnects. I tried with another Terminal Server with an older version of Libre, but still the same problem. I tried with a 3rd Terminal Server with MS Office and there isn't any problem with documents opening/editing/saving. The problem only comes when LibeOffice is running. :(
Is there any solution to this error? (I found this problem on an MS forum, but no solution yet)
The Terminal Servers are Windows Server 2008 R2.
Additional information: From windows clients the the problem doesn't exists.

Steps to reproduce:
1. MacOSX Lion + the new MS RDP client
2. Connect to a Windows Server 2008 R2
3. Open a document and try to work with it (write, save, save as...etc)

Current behavior:

Expected behavior:
The remote desktop session disconnects.


              
Operating System: Windows (other)
Version: 4.1.3.2 release
Comment 2 Joel Madero 2015-05-12 17:17:48 UTC
This bug was never independently confirmed - moving back to UNCONFIRMED.
Comment 3 tommy27 2015-05-29 21:23:14 UTC
please retest with latest LobO 4.4.3.2 and give an update of the bug status
Comment 4 Jean-Baptiste Faure 2015-08-01 17:23:41 UTC
Closing as NotOurBug according to comment #1.

Please, feel free to reopen if you can argue that the problem still exists and is on the LibreOffice side.

Best regards. JBF