Bug Hunting Session
Bug 72625 - Whenever highlight function is used, page jumps around depending on where the mouse moves
Summary: Whenever highlight function is used, page jumps around depending on where the...
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.1.3.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-12-12 02:52 UTC by m_pianoplunkster
Modified: 2017-07-12 20:20 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description m_pianoplunkster 2013-12-12 02:52:19 UTC
I have been highlighting material in my document by first clicking the highlight icon in the toolbar, then selecting the desired text with the pointer. (I don't like doing select then click because then I have to re-click the highlight button every time). I've been using both the trackpad and a bluetooth mouse, and this problem has been consistent with both. When I move the pointer, the page moves as well! I notice that a dashed bar is showing up in the text close to where the pointer is located-- it doesn't blink like the cursor, but it's in approximately the same location where the cursor would be.
Comment 1 l.croft.1111 2014-02-06 16:05:10 UTC
Similar problem for me in 4.2.0.4 release.

When I try to "un-highlight/un-color" an emty line the mouse pointer gets replaced with a "fill-area" symbol and the page starts jumping around.
Comment 2 sophie 2014-02-11 15:48:47 UTC
I can reproduce that the movements of the highlighting cursor are making the page move each time you move this cursor. When clicking again to disable it the text move to the top. 
Version: 4.2.0.4
Build ID: 05dceb5d363845f2cf968344d7adab8dcfb2ba71
Setting on New - Sophie
Comment 3 Joel Madero 2015-05-02 15:44:38 UTC Comment hidden (obsolete)
Comment 4 m_pianoplunkster 2015-05-07 20:55:10 UTC
Hello,
The bug still seems to be present on the most recent version of Libre Office (4.4.2.2). I'm on Ubuntu GNOME 15.04.
Comment 5 QA Administrators 2016-09-20 09:38:22 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

Test to see if the bug is still present on a currently supported version of LibreOffice 
(5.1.5 or 5.2.1  https://www.libreoffice.org/download/

If the bug is present, please leave a comment that includes the version of LibreOffice and 
your operating system, and any changes you see in the bug behavior
 
If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave 
a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

Update the version field
Reply via email (please reply directly on the bug tracker)
Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not 
appropriate in this case)


If you want to do more to help you can test to see if your issue is a REGRESSION. To do so:
1. Download and install oldest version of LibreOffice (usually 3.3 unless your bug pertains to a feature added after 3.3)

http://downloadarchive.documentfoundation.org/libreoffice/old/

2. Test your bug
3. Leave a comment with your results.
4a. If the bug was present with 3.3 - set version to "inherited from OOo";
4b. If the bug was not present in 3.3 - add "regression" to keyword


Feel free to come ask questions or to say hello in our QA chat: http://webchat.freenode.net/?channels=libreoffice-qa

Thank you for helping us make LibreOffice even better for everyone!

Warm Regards,
QA Team

MassPing-UntouchedBug-20160920