Download it now!
Bug 72715 - important issue impresion pps edit
Summary: important issue impresion pps edit
Status: RESOLVED DUPLICATE of bug 74270
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-12-14 18:45 UTC by lieven
Modified: 2015-02-17 08:43 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description lieven 2013-12-14 18:45:51 UTC

    
Comment 1 lieven 2013-12-14 18:49:21 UTC
so when you get a mail with a pps you can not open it for checkup and edit so you can only play that presentation and can not detect if there are viruses or online spamchecks before read it
Comment 2 raal 2015-02-17 08:43:46 UTC
never confirmed with 2nd person -> setting to UNCONFIRMED. Changing component.

lieven,
I think it's a duplicate of bug 74270, if not please explain and set to unconfirmed.

*** This bug has been marked as a duplicate of bug 74270 ***