Bug 72747 - Allow Resizing of Filter Dialogs
Summary: Allow Resizing of Filter Dialogs
Status: RESOLVED DUPLICATE of bug 49813
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: high enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: needsDevEval, topicUI
Depends on:
Blocks:
 
Reported: 2013-12-16 07:53 UTC by Victor Krymskiy
Modified: 2015-12-16 05:30 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
Now vs target (24.30 KB, image/png)
2013-12-16 07:53 UTC, Victor Krymskiy
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Victor Krymskiy 2013-12-16 07:53:12 UTC
Created attachment 90825 [details]
Now vs target

Ability to widening filter menus. See attached the idea description.
Comment 1 Joel Madero 2013-12-22 16:20:37 UTC
Thank you for reporting this enhancement request! I can confirm that this is a valid enhancement request on:
Version: 4.3.0.0.alpha0+Build ID: daa57a101a20e0b37db7090796ad002b8d192b9b
Date:   Sun Dec 15 23:07:57 2013 +0100 
Platform: Ubuntu Linux 13.10 x64
+ + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + 
As I've been able to confirm the enhancement request I am marking as:

New (confirmed)
Enhancement
High - seems like a pretty normal request that you would expect to work (resizing windows). Filters are somewhat common, and long names in the filter are cut off and can break usability to some extent.

Keywords - 

Whiteboard Status - ProposedEasyHack

+ + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + 
LibreOffice is powered by a team of volunteers, every bug is confirmed (triaged) by human beings who mostly give their time for free. We invite you to join our triaging by checking out this link:
https://wiki.documentfoundation.org/QA/BugTriage

There are also other ways to get involved including with marketing, UX, documentation, and of course developing -  http://www.libreoffice.org/get-help/mailing-lists/. 

Lastly, good bug reports help tremendously in making the process go smoother, please always provide reproducible steps (even if it seems easy) and attach any and all relevant material
Comment 2 yjw9012 2014-01-04 23:20:52 UTC
Would you explain how to open the dialog?
Comment 3 Joel Madero 2014-01-05 01:08:09 UTC
Put some values in A1 and B1, go to data -> filters -> auto filters

then click the down arrow on either A1 or B1 and you'll see the referenced dialogs :)
Comment 4 yjw9012 2014-01-05 02:59:08 UTC
Thank you for your instruction. Let me see what I can do for this enhancement request :-)
Comment 5 Joel Madero 2014-02-27 22:55:31 UTC
In order to limit the confusion between ProposedEasyHack and EasyHack and to make queries much easier we are changing ProposedEasyHack to NeedsDevEval.

Thank you and apologies for the noise
Comment 6 Adolfo Jayme 2015-11-08 16:52:38 UTC

*** This bug has been marked as a duplicate of bug 49813 ***
Comment 7 Robinson Tryon (qubit) 2015-12-16 05:30:51 UTC
Migrating Whiteboard tags to Keywords: (needsDevEval, topicUI)
[NinjaEdit]