Bug 73341 - PRINTING: drawing with text objects and two photos fails to print one photo
Summary: PRINTING: drawing with text objects and two photos fails to print one photo
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
4.1.3.2 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-01-07 01:44 UTC by Alan
Modified: 2015-06-09 12:41 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
zip file containing problem file and screen cast of bug (1.40 MB, application/zip)
2014-01-09 19:04 UTC, Alan
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Alan 2014-01-07 01:44:36 UTC
Problem description: there are two photos in the odg file. only one photo prints when the file is sent to either of my two available printers, HP LaserJet1000 and Canon MP480. If "Export as PDF" is chosen the PDF contains both images and the desired hardcopy can be produced by printing the PDF. Also note, the photo that does not print changes size in the preview area of the print dialog depending on which printer is selected. And a final note, I tried printing using AOO Draw 4.0.0 and did not experience either problem (image not appearing on hardcopy, changing size of image on preview page)

Steps to reproduce:
1. .... load file into Draw
2. .... print to hardcopy


Current behavior: one image in drawing does not print

Expected behavior: drawing prints as displayed on screen

              
Operating System: Ubuntu
Version: 4.1.3.2 release
Comment 1 Alan 2014-01-09 19:04:37 UTC
Created attachment 91772 [details]
zip file containing problem file and screen cast of bug

Original file too large to post. Used "Compress graphic" feature on images to make Draw file small enough to post. Left hand image now displays with blotches however the behavior described in bug report and illustrated in screen cast still happens.
Comment 2 Alan 2014-01-09 19:50:16 UTC
Tested same file with Linux Mint 16 Cinnamon and default LO, 4.1.3.2, in that distribution. Same problem. And again problem doesn't happen with AOO 4.0.1 on Mint 16 Cinnamon.

Seems this is LO bug not file or Linux distribution issue.
Comment 3 Dominique Boutry 2014-01-15 11:20:27 UTC
Trying to print the .odg slide on my Canon MP560 (LibO 4.2.0.1 rc1 on Win7) : it's OK, both image appears, all sizes remain correct.

AOO 4.0.0 also OK (Canon MP560, Win7).
Comment 4 Buovjaga 2014-10-26 08:45:20 UTC
Could not reproduce.
Please test with latest stable and report here.

Tested on Win 7 64-bit 4.3.2.2 and dev build Version: 4.4.0.0.alpha1+
Build ID: 0a82645c360158f9cc0fdabe2a52f1ff8f981bed
TinderBox: Win-x86@39, Branch:master, Time: 2014-10-24_06:59:23
Comment 5 Timur 2015-06-09 12:41:19 UTC
According to previous comments.