Bug 73525 - EXTENSIONSWEBSITE: No account sign-up instructions (when logging in to "like" an extension)
Summary: EXTENSIONSWEBSITE: No account sign-up instructions (when logging in to "like"...
Status: RESOLVED MOVED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: WWW (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-01-12 20:56 UTC by Jenny Mulholland
Modified: 2015-10-17 20:23 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jenny Mulholland 2014-01-12 20:56:02 UTC
Background: I wanted to "like" an extension which I've just installed (http://extensions.libreoffice.org/extension-center/wrap-unwrap-insert-copied-row-or-column-and-paste-value), but the "like" functionality requires login.

Bug: there's no "sign up" link or instructions on the login page (http://extensions.libreoffice.org/extension-center/wrap-unwrap-insert-copied-row-or-column-and-paste-value/login_form and similar). It's unclear how I should sign up for an account in order to like the extension.
Comment 1 Robinson Tryon (qubit) 2014-01-14 21:37:03 UTC
(Unable to confirm yet, as the Extensions site is currently down)

Jenny - Thanks for reporting this issue! I'll check-back on the site later and try to reproduce your problem.
Comment 2 Robinson Tryon (qubit) 2014-01-14 22:21:58 UTC
CONFIRMED on Ubuntu 12.04.3 + FF26

(In reply to comment #0)
> Background: I wanted to "like" an extension which I've just installed
> (http://extensions.libreoffice.org/extension-center/wrap-unwrap-insert-
> copied-row-or-column-and-paste-value), but the "like" functionality requires
> login.
> 
> Bug: there's no "sign up" link or instructions on the login page
> (http://extensions.libreoffice.org/extension-center/wrap-unwrap-insert-
> copied-row-or-column-and-paste-value/login_form and similar). It's unclear
> how I should sign up for an account in order to like the extension.

Indeed -- I don't see a 'sign up' or 'register' button anywhere on the website, and it looks like my old account credentials don't work anymore (IIRC, there was a purge of accounts from the template/extension websites a while ago).
Comment 3 Joel Madero 2015-05-02 15:43:22 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

   Test to see if the bug is still present on a currently supported version of LibreOffice (4.4.2 or later)
   https://www.libreoffice.org/download/

   If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior
 
 If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

   Update the version field
   Reply via email (please reply directly on the bug tracker)
   Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)


If you want to do more to help you can test to see if your issue is a REGRESSION. To do so: 1. Download and install oldest version of LibreOffice (usually 3.3 unless your bug pertains to a feature added after 3.3)

http://downloadarchive.documentfoundation.org/libreoffice/old/

2. Test your bug 3. Leave a comment with your results. 4a. If the bug was present with 3.3 - set version to "inherited from OOo"; 4b. If the bug was not present in 3.3 - add "regression" to keyword


Feel free to come ask questions or to say hello in our QA chat: http://webchat.freenode.net/?channels=libreoffice-qa

Thank you for your help!

-- The LibreOffice QA Team This NEW Message was generated on: 2015-05-02
Comment 4 Jenny Mulholland 2015-06-14 20:24:58 UTC
Bug still exists - repro steps still same.

Visit http://extensions.libreoffice.org/, click log in (which is required to like an extension)

No way to sign up/register for an account.

One way of resolving this bug might be to remove the login functionality and the like functionality? (Or remove the need to log in in order to like?)
Comment 5 Dennis Roczek 2015-10-17 20:23:16 UTC
ticket moved to redmine https://redmine.documentfoundation.org/issues/1521