Download it now!
Bug 73650 - SLIDESHOW not working on Windows 8 with h/w acceleration enabled
Summary: SLIDESHOW not working on Windows 8 with h/w acceleration enabled
Status: RESOLVED DUPLICATE of bug 40534
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.1.4.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-01-15 06:48 UTC by Kevin Garrity
Modified: 2019-01-26 16:44 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments
test slideshow (10.75 KB, application/vnd.oasis.opendocument.presentation)
2014-01-15 13:45 UTC, Kevin Garrity
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Kevin Garrity 2014-01-15 06:48:20 UTC
Problem description: 
I'm trying to display a slideshow on a yoga 2 pro running windows 8.  When I display a slideshow (with any impress document) I get half of one slide, a large black area, and half of another slide instead of fullscreen single slides.  I tried changing slideshow to windowed, and got the same thing, and lowering the screen resolution also did not work.  Editing the presentation works fine.
Steps to reproduce:
1. Start any slideshow
2. ....
3. ....

Current behavior:

Expected behavior:

              
Operating System: Windows 8
Version: 4.1.4.2 release
Comment 1 retired 2014-01-15 11:32:52 UTC
Can you please provide a test document so this can be tested against and subsequently be confirmed. If your document contains sensitive data, please clear that or replace it with random information.

A step-by-step description of how to reproduce the issue is most helpful and will help to speed up the processing of this problem a lot.

Setting to NEEDINFO until more detail is provided.

After providing the requested info, please reset this bug to UNCONFIRMED. Thanks :)

Is this bug still valid / reproducible with the latest pre-release 4.2.0.2: http://www.libreoffice.org/download/pre-releases/
Comment 2 Kevin Garrity 2014-01-15 13:45:15 UTC
Created attachment 92142 [details]
test slideshow

This bug can be reproduced with any presentation on my computer.  Here is a presentation with 2 slides.  Thanks.
Comment 3 ign_christian 2014-07-15 15:08:30 UTC
Can't reproduce with LO 4.2.5.2 on Ubuntu 12.04 x86. Perhaps Windows 8 only?
Comment 4 ltlrd 2014-07-27 09:51:56 UTC
Hello,

I got a similar problem : any slideshow working well with LO 4.2.5.2 under Windows 7 and Vista, not working under Windows 8.1.
But the same slideshow is OK under Windows 8.1 with OpenOffice 4.1.0.
Comment 5 ign_christian 2014-07-27 10:17:31 UTC
Set NEW per comment 4

Raising importance since it's a basic function in Impress
Comment 6 ign_christian 2014-07-27 10:30:48 UTC
@Kevin, please try disabling h/w acceleration in: Tools > Options > View

Does it resolve this issue?
Comment 7 ltlrd 2014-07-27 11:20:00 UTC
(In reply to comment #6)
> @Kevin, please try disabling h/w acceleration in: Tools > Options > View
> 
> Does it resolve this issue?

May I take the liberty to interfere and giving an answer before Kevin takes time to react ?

Yes : disabling hardware acceleration put things in order, apart severely slowing down the tempo of transitions.
Comment 8 Dave Barton 2014-07-27 12:29:07 UTC
FWIW: I am unable to replicate this issue under Win 7 & 8.1 with Version: 4.2.5.2
Build ID: 6ff819b65674ae6c83f3cbab9e4a4c2b292a7a94
Test slide show displays perfectly.
Comment 9 Kevin Garrity 2014-07-27 12:55:30 UTC
Disabling hardware acceleration fixed the issue.  Slides look fine now.

My video card is just a standard intel laptop core-i7.




On Sun, Jul 27, 2014 at 8:29 AM, <bugzilla-daemon@freedesktop.org> wrote:

>  Dave Barton <db@tasit.net> changed bug 73650
> <https://bugs.freedesktop.org/show_bug.cgi?id=73650>
>  What Removed Added  CC   db@tasit.net
>
>  *Comment # 8 <https://bugs.freedesktop.org/show_bug.cgi?id=73650#c8> on
> bug 73650 <https://bugs.freedesktop.org/show_bug.cgi?id=73650> from Dave
> Barton <db@tasit.net> *
>
> FWIW: I am unable to replicate this issue under Win 7 & 8.1 with Version:
> 4.2.5.2
> Build ID: 6ff819b65674ae6c83f3cbab9e4a4c2b292a7a94
> Test slide show displays perfectly.
>
>  ------------------------------
> You are receiving this mail because:
>
>    - You reported the bug.
>
>
Comment 10 Dave Barton 2014-07-27 13:05:24 UTC
(In reply to comment #7)
> (In reply to comment #6)
> > @Kevin, please try disabling h/w acceleration in: Tools > Options > View
> > 
> > Does it resolve this issue?
> 
> May I take the liberty to interfere and giving an answer before Kevin takes
> time to react ?
> 
> Yes : disabling hardware acceleration put things in order, apart severely
> slowing down the tempo of transitions.

Cannot replicate this issue under Win 7 & 8.1 using:
Version: 4.3.0.3
Build ID: 08ebe52789a201dd7d38ef653ef7a48925e7f9f7

The test slideshow and my own test files display perfectly and there is minimal slow down in transitions when hardware acceleration is disabled.
Comment 11 ign_christian 2014-07-27 13:58:21 UTC
Perhaps spesific to some display driver since Dave can't replicate this issue.

How about reset user profile: https://wiki.documentfoundation.org/UserProfile
Does it resolve issue?

@Kevin, please don't reply directly from email
Comment 12 Angelo 2014-09-07 13:12:23 UTC
I can confirm theh bug with a yoga pro 2 and libreoffice 4.2.6.3. Diabling the hw accelaration solves the issue.(In reply to comment #11)
Comment 13 Timur 2014-10-17 10:30:58 UTC
I couldn't reproduce this on my Lenovo Flex with Windows 8.1., maybe because it has standard resolution of 1366x768. 
I kindly ask others to specify their resolution when they conform the bug.
Under "See Also" I added 2 bugs which relate to h/w acceleration and high resolution, when resolution is bigger than 1920*1280.
Comment 14 tommy27 2015-06-08 05:11:15 UTC
yes, this is probably a duplicate of Bug 40534
Comment 15 tommy27 2015-06-24 04:38:50 UTC
let's continue discussion over there

*** This bug has been marked as a duplicate of bug 40534 ***
Comment 16 V Stuart Foote 2019-01-26 16:44:56 UTC
QA housekeeping, neither this nor its dupe bug 40534 is critical