Bug 73702 - Contributors Credits - Text menu doesn't follow the selected User interface language
Summary: Contributors Credits - Text menu doesn't follow the selected User interface l...
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.1.4.2 release
Hardware: x86-64 (AMD64) Windows (All)
: lowest trivial
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-01-16 14:36 UTC by Jhon H. Caicedo
Modified: 2015-01-24 12:34 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Help menu with Contributors Credit link translated into spanish (40.31 KB, image/jpeg)
2014-01-16 14:36 UTC, Jhon H. Caicedo
Details
Show error (PNG) (152.86 KB, image/png)
2014-01-16 14:41 UTC, Jhon H. Caicedo
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jhon H. Caicedo 2014-01-16 14:36:11 UTC
Created attachment 92228 [details]
Help menu with Contributors Credit link translated into spanish

My OS (Windows 7 64Bit) is in Spanish and by default LibreOffice starts with Spanish as the User Interface, since I like it better in English, I go to the Language Settings dialog in Settings and switched the parameter "User interface" to English (USA), that's Ok, LibreOffice shows all the interface and messages in English.

However, I have noticed that in the Help menu, the Contributors Credits text is still shown in Spanish as "Créditos de LibreOffice..." (see attached image)

OS: Windows 7 (64bit) Spanish
LibreOffice version: 4.1.4.2 (Build ID: 0a0440ccc0227ad9829de5f46be37cfb6edcf72)
Comment 1 Jhon H. Caicedo 2014-01-16 14:41:50 UTC
Created attachment 92229 [details]
Show error (PNG)

Uploading the image in PNG format, the JPG uploaded before doesn't seem to work.
Comment 2 sophie 2014-01-16 17:08:01 UTC
Hi, this string comes from an extension you have installed. LibreOffice credits are in the About section. May be it's because the extension you installed doesn't have English translation here. So closing as not our bug - Sophie