Bug Hunting Session
Bug 74061 - Shif+F4 have no effect inside Function Wizard
Summary: Shif+F4 have no effect inside Function Wizard
Status: RESOLVED DUPLICATE of bug 49675
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.1.4.2 release
Hardware: x86 (IA32) Windows (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-01-25 23:57 UTC by Grobe
Modified: 2016-09-03 11:57 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Grobe 2014-01-25 23:57:25 UTC
Windows XP, SP3 32 bit.

Selecting a relative reference to a cell anywhere in the Function Wizard and pressing Shift+F4 should cause the reference to change to absolute reference.
But nothing happens.
Comment 1 m.a.riosv 2014-01-26 01:32:50 UTC
Hi Grobe, thanks for reporting.

This happen in all version, I don't know if it was not implemented.

I think better change the status from 'normal' to 'enhancement', If you do it I will support your proposal, changing the status to new.
Comment 2 Grobe 2014-01-26 02:11:50 UTC
Ok, then I call it an enhancement.
Comment 3 m.a.riosv 2014-01-26 02:14:13 UTC
One4you.
Comment 4 m.a.riosv 2016-09-03 11:57:26 UTC

*** This bug has been marked as a duplicate of bug 49675 ***