Download it now!
Bug 74084 - FILESAVE: Program greys out in a flashing type way [save issue]
Summary: FILESAVE: Program greys out in a flashing type way [save issue]
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.1.4.2 release
Hardware: Other Windows (All)
: high major
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks: AutoSave-AutoRecovery-Backup
  Show dependency treegraph
 
Reported: 2014-01-26 14:06 UTC by usera58
Modified: 2016-12-26 05:31 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description usera58 2014-01-26 14:06:59 UTC
Problem description: The program repeatedly greys out then becomes active, then again greys out ect. This happens repeatedly.

Steps to reproduce:
1. Set 'save auto recovery information' to every 1 minute (from the settings menu [Load/Save]) + with 'automatically save the document' 
2. open a new spreadsheet without saving it
3. continue to use/input data into the spreadsheet where ever at your will
4. after the 1 minute is up, the program will produce a cycle of grey outs (I think its because it doesn't know where to save)

+ (on a separate note, once a comment has been inserted into a cell, and then when I try to hover over it.. it shows an empty comment box.

Current behaviour: Program goes in to a grey out cycle for a while

Expected behaviour: Asks user to choose a save destination so it doesn't misbehave due to it not knowing what to do with the document without a save location.

Operating System: Windows 8
Version: 4.1.4.2 release
Comment 1 usera58 2014-01-26 14:15:59 UTC
http://youtu.be/sa0bHa3Fc9g
Comment 2 Björn Michaelsen 2014-07-12 20:18:12 UTC
Priority highest is reserved for MABs, please see: https://wiki.documentfoundation.org/MAB on when a bug qualifies for that.

Thus keeping this on priority high.
Comment 3 Gergely Rácz 2015-01-27 17:04:18 UTC
I don't experience this issue in LibO 4.3.5.2 (Windows 7).

I set the 'save autorecovery information' to every 1 minute and checked the 'automatically save the document' too.

I waited for 6-7 minutes. Everything works fine.

I guess it solved, but you should check as well and it works fine you can put to 'resolved' this bug.
Comment 4 QA Administrators 2016-02-21 08:37:09 UTC Comment hidden (obsolete)
Comment 5 Justin L 2016-12-26 05:31:26 UTC
Agreeing with comment 3 - I didn't see this problem anymore either, so marking as resolved - worksforme.