Bug 74212 - VIEWING: Ghost letters appearing after pasting from a web-page
Summary: VIEWING: Ghost letters appearing after pasting from a web-page
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.1.4.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-01-30 08:33 UTC by yuzejya
Modified: 2015-05-06 14:24 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
a scrscreenshot of some red garbage text that does not apper in the cells, loading takes ages (82.91 KB, image/png)
2014-01-30 08:33 UTC, yuzejya
Details

Note You need to log in before you can comment on or make changes to this bug.
Description yuzejya 2014-01-30 08:33:34 UTC
Created attachment 93040 [details]
a scrscreenshot of some red garbage text that does not apper in the cells, loading takes ages

Problem description: 

Steps to reproduce:
1. That step is a though one, because I do not know, how the issue started. I probably copied some entries from my online-banking web-page (commerzbank.com) and pasted them into my Calc sheet.
2. ....
3. ....

Current behavior:
So, I see some ghost letters (XML?), when opening my sheet, see attachment. They disappear after some time. But overall my sheet is loading way too slowly than other spreadsheets. It is loading slowly, although it is only data and a single plot to display.

Expected behavior:

I would like to get rid of the unnecessarily contain in my sheet. Sometimes I can recognize a "http://..." string in the red-letter-chaos, but that is nothing to be awaited among the text in the cells.

I tried to export to MS Excel, but the red contain is export too (no red text, only grey items). Converting the XLSX back to ODS does not remove the garbage.
              
Operating System: Windows 7
Version: 4.1.4.2 release
Comment 1 raal 2014-09-02 21:25:57 UTC
Hello,

Thank you for filing the bug. Please send us a sample document, as this makes it easier for us to verify the bug. 
I have set the bug's status to 'NEEDINFO', so please do change it back to 'UNCONFIRMED' once you have attached a document.
(Please note that the attachment will be public, remove any sensitive information before attaching it.)
Comment 2 QA Administrators 2015-04-01 14:47:49 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least
6 months. Please provide the requested information as soon as
possible and mark the bug as UNCONFIRMED. Due to regular bug
tracker maintenance, if the bug is still in NEEDINFO status with
no change in 30 days the QA team will close the bug as INVALID
due to lack of needed information.

For more information about our NEEDINFO policy please read the
wiki located here:
https://wiki.documentfoundation.org/QA/Bugzilla/Fields/Status/NEEDINFO

If you have already provided the requested information, please
mark the bug as UNCONFIRMED so that the QA team knows that the
bug is ready to be confirmed.
 
Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team
Comment 3 yuzejya 2015-04-01 19:06:13 UTC
I'm sorry, I couldn't edit the file and remove the sensitive information.
Comment 4 raal 2015-04-07 17:55:10 UTC
Hello,
we need reproducible testcase to confirm a bug. Please try to prepare such. Calc is probably slow because communicate with website. Thank you
You can also try actual version of LO 4.4.2, https://www.libreoffice.org/download/libreoffice-fresh/
Comment 5 QA Administrators 2015-05-06 14:22:17 UTC
Dear Bug Submitter,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INVALID due to inactivity and
a lack of information which is needed in order to accurately
reproduce and confirm the problem. We encourage you to retest
your bug against the latest release. If the issue is still
present in the latest stable release, we need the following
information (please ignore any that you've already provided):

a) Provide details of your system including your operating
   system and the latest version of LibreOffice that you have
   confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED
and we will attempt to reproduce the issue. Please do not:

a) respond via email 

b) update the version field in the bug or any of the other details
   on the top section of our bug tracker

-- The LibreOffice QA Team 

This INVALID Message was generated on: 2015-05-06

Warm Regards,
QA Team