Bug 74275 - Icons are missing in start menu and task bar
Summary: Icons are missing in start menu and task bar
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.2.0.4 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 114014 (view as bug list)
Depends on:
Blocks:
 
Reported: 2014-01-31 12:06 UTC by dehcjam
Modified: 2017-11-27 10:28 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Screenshots - icons missing (63.43 KB, image/png)
2014-01-31 12:06 UTC, dehcjam
Details

Note You need to log in before you can comment on or make changes to this bug.
Description dehcjam 2014-01-31 12:06:20 UTC
Created attachment 93125 [details]
Screenshots - icons missing

Icons for Base Draw and Impress are missing in the start menu and in the task bar when the application is running. There were no problems with the installation. I tried it twice - same result. OS: Windows 7 64bit, running in VirtualBox 4.2.18 (host: openSUSE 13.1)
Comment 1 dehcjam 2014-02-24 02:18:22 UTC
The problem doesn't occur in LibreOffice 4.2.1.1 - the version which I installed today. So the bug report can be declared obsolete.
Michael
Comment 2 Adolfo Jayme Barrientos 2014-03-05 23:02:08 UTC
This seems to be a problem with Windows’ icon cache, which reinstallations can fix. The correct status for this is INVALID or NOTOURBUG.
Comment 3 Buovjaga 2017-11-27 10:28:00 UTC
*** Bug 114014 has been marked as a duplicate of this bug. ***