Bug 74293 - bad link to latest version
Summary: bad link to latest version
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: WWW (show other bugs)
Version:
(earliest affected)
4.1.4.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-01-31 23:24 UTC by jdw
Modified: 2014-02-01 00:05 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jdw 2014-01-31 23:24:08 UTC
Cannot download latest version from the web site. Went to page https://www.libreoffice.org/download/?version=4.2.0&lang=en-US&type=deb-x86_64

Clicked on Main installer link (http://donate.libreoffice.org/dl/deb-x86_64/4.2.0/en-US/LibreOffice_4.2.0_Linux_x86-64_deb.tar.gz), got Page not found error.
Comment 1 Christian Lohmaier 2014-01-31 23:55:30 UTC
cannot reproduce (tha part that you cet a link like donate.libreoffice.org/dl/deb.....)

When I visit the download page, the link correctly points to 

http://donate.libreoffice.org/home/dl/deb-x86_64/4.2.0/en-US/LibreOffice_4.2.0_Linux_x86-64_deb.tar.gz

(note the additional /home after the domain)

To track the problem down:
What browser are you using, and what accept-langauge settings?

If you let your browser display the source of the downloadpage, you should see a debug-info block at around line 75, please paste it here)
Comment 2 jdw 2014-02-01 00:03:53 UTC
It's working now. Using Google Chrome 32.0.1700.102, language English(United States).
Comment 3 Christian Lohmaier 2014-02-01 00:05:12 UTC
closing worksforme in this case