Bug 74344 - BUGZILLA: accessing as https://www.libreoffice.org/bugzilla keeps CSS from loading
Summary: BUGZILLA: accessing as https://www.libreoffice.org/bugzilla keeps CSS from lo...
Status: VERIFIED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: WWW (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-02-02 00:22 UTC by dg1727
Modified: 2014-02-02 23:00 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description dg1727 2014-02-02 00:22:29 UTC
Browsing to https://www.libreoffice.org/bugzilla shows very plain HTML because the CSS files are not loading.  For instance, one file referred to in the HTML is "skins/standard/global.css?1348391854", which the web browser tries to load as [1], but this produces a Page Not Found error.  This CSS file can be successfully accessed on [2].  

[1] https://www.libreoffice.org/skins/standard/global.css?1348391854
[2] https://bugs.freedesktop.org/skins/standard/global.css?1348391854
Comment 1 Robinson Tryon (qubit) 2014-02-02 04:53:08 UTC
(In reply to comment #0)
> Browsing to https://www.libreoffice.org/bugzilla shows very plain HTML
> because the CSS files are not loading.

Per <https://wiki.documentfoundation.org/QA/BSA/Implementation>, the given URL is part of a reverse-proxy setup allowing us to serve FDO Bugzilla data up via our BSA at <https://www.libreoffice.org/get-help/bug>.

From what I understand from our implementation docs, the site <www.libreoffice.org/bugzilla> is not intended for general consumption. How did you chance upon it? Did we link to that website from one of our help pages by accident?

Thanks!
Comment 2 dg1727 2014-02-02 15:31:37 UTC
The URL <www.libreoffice.org/bugzilla> was in one of my notes from a long time ago.  I don't remember how I found out about it.
Comment 3 Christian Lohmaier 2014-02-02 15:58:35 UTC
thx, also got ping via mail, fixed.

I'm also not sure wehther that link was at any time part of an official way to access bugzilla, but fix is trivial, so n.p, :-)