Bug 74368 - High CPU load when scrolling / interacting after wake-up from standby
Summary: High CPU load when scrolling / interacting after wake-up from standby
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.2.0.4 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-02-02 12:10 UTC by bloeher
Modified: 2015-06-01 23:53 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description bloeher 2014-02-02 12:10:14 UTC
Problem description: 

Steps to reproduce:
1. Open presentation or spreadsheet
2. Go to standby 
3. Wake-up from standby
4. Try to scroll the spreadsheet or navigate in the presentation

Current behavior:
+ High CPU load in /usr/bin/X
+ Very slow UI (0.5 to 1 update per second)

Expected behavior:
+ Smooth UI interaction as before going to standby

Workaround:
+ Reload the current file
Comment 1 bloeher 2014-02-02 12:13:32 UTC
I just wanted to add:

+ This is a major annoyance for me, because I make frequent use of the standby functionality, even though as a bug it is not a major dealbreaker.

+ This behavior has been around for a while, and I believe it was less prominent before the 4.2 release.
Comment 2 tommy27 2014-07-01 03:56:29 UTC
hi, are you still seeing this issue with latest 4.2.5.2 release?

please also give more specific details about your Linux distro.
Comment 3 retired 2014-11-02 10:16:45 UTC
NEEDINFO as of comment #2. Does this persist with 4.3.3.2? https://www.libreoffice.org/download/libreoffice-fresh/

Setting to NEEDINFO until more detail is provided.

After providing the requested info, please reset this bug to UNCONFIRMED. If it persists, or WORKSFORME if it no longer happens.
Comment 4 QA Administrators 2015-05-06 14:14:22 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least
6 months. Please provide the requested information as soon as
possible and mark the bug as UNCONFIRMED. Due to regular bug
tracker maintenance, if the bug is still in NEEDINFO status with
no change in 30 days the QA team will close the bug as INVALID
due to lack of needed information.

For more information about our NEEDINFO policy please read the
wiki located here:
https://wiki.documentfoundation.org/QA/Bugzilla/Fields/Status/NEEDINFO

If you have already provided the requested information, please
mark the bug as UNCONFIRMED so that the QA team knows that the
bug is ready to be confirmed.
 
Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team
Comment 5 bloeher 2015-05-06 14:48:25 UTC
Hi,
I have not been experiencing this issue for a while. From my point of view the bug can be closed.
Thanks!
Comment 6 Terrence Enger 2015-06-01 23:53:24 UTC
In accord with comment 5, I am closing this bug report WORKSFORME.