Bug 74395 - Install Failure (persistent over 2 days)
Summary: Install Failure (persistent over 2 days)
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
4.2.0.4 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-02-02 17:18 UTC by Kevin Norman
Modified: 2014-02-02 20:01 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Screen capture of fail dialog (371.17 KB, image/png)
2014-02-02 17:18 UTC, Kevin Norman
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Kevin Norman 2014-02-02 17:18:48 UTC
Created attachment 93237 [details]
Screen capture of fail dialog

I cannot complete install of LibreOffice using the LibreOffice Windows, version 4.2.0, English (US). The msi faults as shown in the attachment.
Comment 1 Maxim Monastirsky 2014-02-02 17:41:06 UTC
Hi,

I see that you have 4.1.4 installed, and you're trying to upgrade to 4.2.0, right? Could you please try to remove 4.1.4 manually, and after that run 4.2.0 installation again? Does it work?
Comment 2 Kevin Norman 2014-02-02 18:03:19 UTC
Attempted to uninstall 4.1.4.2 and got the same Error 1316 as before. Clicked OK and the uninstall rolled back. Left with apparently functional 4.1.4.2 on my machine.
Is the problem on my local machine or is it remote?
Best Regards
Kevin Norman
Sunnyvale CA



On Sunday, February 2, 2014 9:41 AM, "bugzilla-daemon@freedesktop.org" <bugzilla-daemon@freedesktop.org> wrote:
 
 
Maxim Monastirsky  changed bug 74395 

What
Removed
Added
Status UNCONFIRMED  NEEDINFO  
Severity blocker  normal  
Priority highest  medium  
CC    momonasmon@gmail.com  
Ever confirmed    1  
Comment # 1 on bug 74395 from Maxim Monastirsky  
Hi, I see that you have 4.1.4 installed, and you're trying to upgrade to 4.2.0,
right? Could you please try to remove 4.1.4 manually, and after that run 4.2.0
installation again? Does it work?
________________________________
 You are receiving this mail because: 
	* You are on the CC list for the bug.
	* You reported the bug.
Comment 3 Kevin Norman 2014-02-02 18:03:29 UTC
Attempted to uninstall 4.1.4.2 and got the same Error 1316 as before. Clicked OK and the uninstall rolled back. Left with apparently functional 4.1.4.2 on my machine.
Is the problem on my local machine or is it remote?
Best Regards
Kevin Norman
Sunnyvale CA



On Sunday, February 2, 2014 9:41 AM, "bugzilla-daemon@freedesktop.org" <bugzilla-daemon@freedesktop.org> wrote:
 
 
Maxim Monastirsky  changed bug 74395 

What
Removed
Added
Status UNCONFIRMED  NEEDINFO  
Severity blocker  normal  
Priority highest  medium  
CC    momonasmon@gmail.com  
Ever confirmed    1  
Comment # 1 on bug 74395 from Maxim Monastirsky  
Hi, I see that you have 4.1.4 installed, and you're trying to upgrade to 4.2.0,
right? Could you please try to remove 4.1.4 manually, and after that run 4.2.0
installation again? Does it work?
________________________________
 You are receiving this mail because: 
	* You are on the CC list for the bug.
	* You reported the bug.
Comment 4 Maxim Monastirsky 2014-02-02 20:01:46 UTC
(In reply to comment #3)
> Attempted to uninstall 4.1.4.2 and got the same Error 1316 as before.
OK, what I can suggest now is to download 4.1.4 setup, and run it. There you should have an option to remove 4.1.4. If it won't help, you can also try to copy 4.1.4 msi file to the location referred by the error message. Hope it will solve your problem.

> Is the problem on my local machine or is it remote?
I'm afraid that it's a problem with your machine, probably a corrupted Windows Installer cache/registry entries.