Bug 74407 - Reduce font keyboard command in LibreOffice Writer 4.2.0.4
Summary: Reduce font keyboard command in LibreOffice Writer 4.2.0.4
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.2.0.4 release
Hardware: x86 (IA32) Windows (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-02-02 19:23 UTC by UUUnicorn
Modified: 2014-02-02 20:11 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Reduce font bug (300.31 KB, image/jpeg)
2014-02-02 19:23 UTC, UUUnicorn
Details

Note You need to log in before you can comment on or make changes to this bug.
Description UUUnicorn 2014-02-02 19:23:32 UTC
Created attachment 93247 [details]
Reduce font bug

Please, this bug is in Windows (I have Windows 7 Home Premium 32-bit), but not in GNU/Linux (I also have Linux Mint 13 "Maya" LTS ("Long-Term Support")).

The keyboard command (Ctrl + [) to "Reduce font" (by 2 points) does not function the intended way as in GNU/Linux.

Instead, it brings up a window in the upper left-hand corner of LibreOffice Writer, as per the attached screenshot.

LibreOffice 4.1 for Windows had this same bug, too.

Thank you very much.

Sincerely,

UUUnicorn
Comment 1 Maxim Monastirsky 2014-02-02 20:11:30 UTC
Hi,

(In reply to comment #0)
> Instead, it brings up a window in the upper left-hand corner of LibreOffice
> Writer, as per the attached screenshot.
You probably mean right corner, not left. From what I can see from the screenshot, it's not a function I know to exist in Libreoffice, so it must be some extension/external program that causing such behavior.