Bug Hunting Session
Bug 74418 - Cell (whith multiline "Ctrl+return" ) contents moved to next cell when copying a page (duplicating it)
Summary: Cell (whith multiline "Ctrl+return" ) contents moved to next cell when copyin...
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.2.0.4 release
Hardware: x86 (IA32) All
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 74417 (view as bug list)
Depends on:
Blocks:
 
Reported: 2014-02-02 22:32 UTC by Pedro Reia
Modified: 2015-06-20 13:50 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pedro Reia 2014-02-02 22:32:37 UTC
When duplicate a page whith multiline cells
the cells whit mutiple line i.e. ("Ctrl+return")
are moved cell down

PT
quando copiamos uma pagina com celunas cujo conteudo tenha varias linhas introduzidas através do Ctrl+Return essas celunas na ciopia ficam vazias e o seu conteudo aparece na celula imediatamente inferior, e sem que aoaraça a translieação.
Comment 1 Adolfo Jayme 2014-02-02 23:07:28 UTC
*** Bug 74417 has been marked as a duplicate of this bug. ***
Comment 2 Jan Nekvasil 2014-02-20 17:57:37 UTC
This also happens when using "Insert --> Sheet from file..." feature. It's regression in 4.2.
Comment 3 Joel Madero 2015-05-02 15:41:48 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

   Test to see if the bug is still present on a currently supported version of LibreOffice (4.4.2 or later)
   https://www.libreoffice.org/download/

   If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior
 
 If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

   Update the version field
   Reply via email (please reply directly on the bug tracker)
   Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)


If you want to do more to help you can test to see if your issue is a REGRESSION. To do so: 1. Download and install oldest version of LibreOffice (usually 3.3 unless your bug pertains to a feature added after 3.3)

http://downloadarchive.documentfoundation.org/libreoffice/old/

2. Test your bug 3. Leave a comment with your results. 4a. If the bug was present with 3.3 - set version to "inherited from OOo"; 4b. If the bug was not present in 3.3 - add "regression" to keyword


Feel free to come ask questions or to say hello in our QA chat: http://webchat.freenode.net/?channels=libreoffice-qa

Thank you for your help!

-- The LibreOffice QA Team This NEW Message was generated on: 2015-05-02
Comment 4 Buovjaga 2015-06-20 13:50:30 UTC
Desc & comment 2: not reproduced anymore.

Win 7 Pro 64-bit Version: 5.1.0.0.alpha1+
Build ID: 3ecef8cedb215e49237a11607197edc91639bfcd
TinderBox: Win-x86@62-merge-TDF, Branch:MASTER, Time: 2015-06-19_23:16:58
Locale: fi-FI (fi_FI)