Bug 74926 - UI menus open in wrong direction on multiple monitor desktop
Summary: UI menus open in wrong direction on multiple monitor desktop
Status: RESOLVED DUPLICATE of bug 46469
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.2.0.4 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-02-13 11:45 UTC by cunio
Modified: 2017-10-23 21:12 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description cunio 2014-02-13 11:45:32 UTC
When operating LO in multiple monitor environment in Linux the menus (both from menu bar and context menus) on some monitors open in wrong direction

The bug was reported in some other places some time ago:
https://github.com/linuxmint/Cinnamon/issues/695

https://bugs.launchpad.net/ubuntu/+source/libreoffice/+bug/952325
Comment 1 tommy27 2014-05-03 13:07:54 UTC
works fine in Windows.
did you try to upgrade to 4.2.3.3 to see if issue is still there?

if yes, would you please upload a screenshot?
Comment 2 tommy27 2014-06-18 02:59:06 UTC
set status to NEEINFO still waiting for feedback
Comment 3 QA Administrators 2015-01-10 18:07:00 UTC Comment hidden (obsolete)
Comment 4 QA Administrators 2015-02-11 19:56:47 UTC Comment hidden (obsolete)
Comment 5 QA Administrators 2015-02-11 20:03:17 UTC Comment hidden (obsolete)
Comment 6 Jean-Baptiste Faure 2017-10-23 21:12:52 UTC

*** This bug has been marked as a duplicate of bug 46469 ***