Bug 75201 - Truncation of download button (Gaelic UI)
Summary: Truncation of download button (Gaelic UI)
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.1.4.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-02-19 11:31 UTC by Michael Bauer
Modified: 2016-02-21 11:19 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
truncation screenshot (42.29 KB, image/jpeg)
2014-02-19 11:31 UTC, Michael Bauer
Details
screenshot (42.29 KB, image/jpeg)
2014-02-19 15:11 UTC, Michael Bauer
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Michael Bauer 2014-02-19 11:31:39 UTC
Created attachment 94347 [details]
truncation screenshot

The download button in the Update window is truncated in the gd locale (see screenshot). I just checked on Pootle, thinking I would shorten it by removing the ... but it seems those are put there automatically. I cannot shorten this string unfortunately, it needs a bit more width but on the bright side there appears to be plenty of space.
Comment 1 tommy27 2014-02-19 14:14:12 UTC
please specify O/S and LibO version
Comment 2 Michael Bauer 2014-02-19 14:40:31 UTC
Sorry, my bad. Windows 8. LO version... it was the version before the current one, sorry, no idea which one exactly but I have been observing this truncation through several versions now, so I'm guessing all of them are affected.
Comment 3 tommy27 2014-02-19 14:54:46 UTC
from the screenshot seems an upgrade procedure from 4.1.4 to 4.1.5 but I don't understand german
Comment 4 Michael Bauer 2014-02-19 15:10:42 UTC
Yes it is, well spotted. It's Gaelic, by the way, not German :)
Comment 5 Michael Bauer 2014-02-19 15:11:30 UTC
Created attachment 94364 [details]
screenshot

got the attachement type wrong, sorry
Comment 6 Adolfo Jayme 2014-02-21 04:57:36 UTC
This dialog is not yet converted to the .ui format. As you know this is an ongoing process. Thanks for filing though!

(BTW, you can modify existing attachments’ MIME types by clicking on “Details”, so no need to re-attach them ;-)
Comment 7 QA Administrators 2016-02-21 08:37:00 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

   Test to see if the bug is still present on a currently supported version of LibreOffice 
   (5.0.5 or 5.1.0)  https://www.libreoffice.org/download/

   If the bug is present, please leave a comment that includes the version of LibreOffice and 
   your operating system, and any changes you see in the bug behavior
 
   If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave 
   a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

   Update the version field
   Reply via email (please reply directly on the bug tracker)
   Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not 
   appropriate in this case)


If you want to do more to help you can test to see if your issue is a REGRESSION. To do so: 1. Download and install oldest version of LibreOffice (usually 3.3 unless your bug pertains to a feature added after 3.3)

http://downloadarchive.documentfoundation.org/libreoffice/old/

2. Test your bug 3. Leave a comment with your results. 4a. If the bug was present with 3.3 - set version to "inherited from OOo"; 4b. If the bug was not present in 3.3 - add "regression" to keyword


Feel free to come ask questions or to say hello in our QA chat: http://webchat.freenode.net/?channels=libreoffice-qa

Thank you for your help!

-- The LibreOffice QA Team This NEW Message was generated on: 2016-02-21