Bug 75326 - links disappear from the sheet 1 in the cells on the worksheet 2, while maintaining format. xls and then reopen the file.
Summary: links disappear from the sheet 1 in the cells on the worksheet 2, while maint...
Status: RESOLVED DUPLICATE of bug 74747
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.2.1.1 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-02-21 13:34 UTC by Roman Kuznetsov
Modified: 2015-01-24 13:35 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
example of an error (7.00 KB, application/vnd.ms-excel)
2014-02-21 13:34 UTC, Roman Kuznetsov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Roman Kuznetsov 2014-02-21 13:34:26 UTC
Created attachment 94514 [details]
example of an error

How to repeat:
1. Add another sheet
2. go to sheet 2
3. Create a link to any cell in the worksheet 2 on cell in sheet 1
4. save in format. xls
5. reopen the file
Comment 1 m.a.riosv 2014-02-21 23:45:31 UTC

*** This bug has been marked as a duplicate of bug 74747 ***