Bug 75383 - FILESAVE: saving to a thumb drive
Summary: FILESAVE: saving to a thumb drive
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.0.4 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: possibleRegression
Depends on:
Blocks:
 
Reported: 2014-02-22 20:19 UTC by Tom Meinen
Modified: 2015-12-15 10:55 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tom Meinen 2014-02-22 20:19:23 UTC
Problem description: When saving a new file to a thumb drive, it takes a very long time.  

Steps to reproduce:
1. .... Insert a thumb drive and allow it to be mounted.  
2. .... Start a new document and type something. 
3. .... Use the save command to attempt to save to the thumb drive.  

Current behavior: It freezes up temporarily when you attempt to browse to the thumb drive.  Every step of the way it freezes a long time and eventually works.  

Expected behavior: You should just be able to easily surf to the folder on the thumb drive you want and to save.  

It's a misnomer to say this was working in 4.1.4.2.  Back then it used to crash the first time you attempted to save.  Then the next time after you reopened LO Writer it would save.  Now at least it doesn't crash, but it takes forever.  I don't know the last version when it was working extremely well.  Maybe around 4.0 -- not I'm not sure.  

I'm saving in the standard odt format.  

              
Operating System: Ubuntu
Version: 4.2.0.4 release
Last worked in: 4.1.4.2 release
Comment 1 tommy27 2014-02-23 07:18:01 UTC
never had issues with thumb drives under Windows.
does this Linux bug happens with any thumb drive or just with one (maybe damaged)?
Comment 2 Tom Meinen 2014-02-23 23:49:10 UTC
I tested this on a different thumb drive and it didn't do it.  Then I rebooted and tried on the original drive where I've had the problems and it did not do it.  Strange.  Maybe that thumb drive is going bad and it's not a bug in LO writer.  I'll let you know if I have further problems, but for now it seems to be doing okay.  

 




On Sunday, February 23, 2014 12:18 AM, "bugzilla-daemon@freedesktop.org" <bugzilla-daemon@freedesktop.org> wrote:
 
 
tommy27  changed bug 75383 

What
Removed
Added
CC    barta@quipo.it  
Comment # 1 on bug 75383 from tommy27  
never had issues with thumb drives under Windows.
does this Linux bug happens with any thumb drive or just with one (maybe
damaged)?
________________________________
 You are receiving this mail because: 
	* You reported the bug.
Comment 3 tommy27 2014-02-24 06:26:14 UTC
ok I mark as RESOLVED.
REOPEN if it happens again
Comment 4 Robinson Tryon (qubit) 2015-12-15 10:55:16 UTC
Migrating Whiteboard tags to Keywords: (possibleRegression)
[NinjaEdit]