Bug 75406 - Wrong preview with table
Summary: Wrong preview with table
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.1.1 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-02-23 18:03 UTC by Dorange-Pattoret Didier
Modified: 2014-10-27 12:59 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
File for test (15.96 KB, application/vnd.oasis.opendocument.text)
2014-02-23 18:03 UTC, Dorange-Pattoret Didier
Details
View in Writer (5.00 KB, image/png)
2014-02-23 20:14 UTC, Dorange-Pattoret Didier
Details
Preview before printing (2.21 KB, image/png)
2014-02-23 20:15 UTC, Dorange-Pattoret Didier
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Dorange-Pattoret Didier 2014-02-23 18:03:58 UTC
Created attachment 94609 [details]
File for test

I get wrong borderline when I see a preview.
But borderline are right for printing.
Try with the attached file.

It does not appear with Lo 4.2.0.4
Comment 1 Jean-Baptiste Faure 2014-02-23 19:50:49 UTC
Hi Didier,

Please, could you attach a screen copy of what you see when you do a preview?

From my side, I do not see something wrong in the preview.

Best regards. JBF
Comment 2 Dorange-Pattoret Didier 2014-02-23 20:14:00 UTC
Created attachment 94620 [details]
View in Writer
Comment 3 Dorange-Pattoret Didier 2014-02-23 20:15:04 UTC
Created attachment 94621 [details]
Preview before printing

Printing is OK.

I tried under Ubuntu and Windows 7.
Comment 4 QA Administrators 2014-09-03 21:32:31 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least 6 months. Please provide the requested information as soon as possible and mark the bug as UNCONFIRMED. Due to regular bug tracker maintenance, if the bug is still in NEEDINFO status with no change in 30 days the QA team will close the bug as INVALID due to lack of needed information.

For more information about our NEEDINFO policy please read the wiki located here: 
https://wiki.documentfoundation.org/QA/FDO/NEEDINFO

If you have already provided the requested information, please mark the bug as UNCONFIRMED so that the QA team knows that the bug is ready to be confirmed.


Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team
Comment 5 Jean-Baptiste Faure 2014-09-04 05:23:36 UTC
Oops, I missed to reset the status to unconfirmed after my questions were answered.

Thank you Didier for your screencopies.
For me the preview (menu File > Preview) is correct with LO 4.3.2.0.0+ (Build ID: d20f9f3f8116f29dda638fb0957af91c43ae0111) build at home under Ubuntu 14.04 x86-64

Best regards. JBF
Comment 6 steve 2014-10-27 12:59:58 UTC
Print preview and print looks fine OSX 10.10, LO Version: 4.3.3.1
Build ID: 7d55112667c8fcddb67bc3803796b46c93aa56b0

Setting to WOKRSFORME as of my own and JBF's experience. Please re-open if the issue persists for you with LO 4.3.3.1 or later.