Bug 76145 - Currently not possible to file a bug through BSA
Summary: Currently not possible to file a bug through BSA
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: WWW (show other bugs)
Version:
(earliest affected)
4.2.1.1 release
Hardware: Other Windows (All)
: high critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-03-13 22:13 UTC by A (Andy)
Modified: 2014-03-30 05:45 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description A (Andy) 2014-03-13 22:13:55 UTC
It is currently not possible to file a bug.

1. Open LibreOffice
2. Go to HELP -> SEND FEEDBACK
3. Select CREATE A BUG REPORT
4. Select CREATE A BUG REPORT
5. Enter your bug
6. Press SUBMIT

Result: A red message "Data not yet loaded. Please press submit again in a few seconds." is shown at the top of the bug report.
Even if you try it later again, it is not possible to file a bug.  A bug can only be filed directly on the LO bugtracker.
This has been tested on 12th and 13th March 2014.
Comment 1 retired 2014-03-14 10:57:16 UTC
Hi Andy, I've experienced this as well. I tired with Firefox 29a2. With Chromium it then worked fine.

Which Browser are you using? Could you please try a second browser and report back what happens.
Comment 2 A (Andy) 2014-03-14 21:29:17 UTC
I get this bug while using Firefox 27.  
But I now tried it also with the Internet Explorer 11 and there I even can't get to the Bug Report, because a message is shown that Javascript is disabled, but as I can see is Javascript is enabled (Actice Scripting under Scripting in Tools is enabled).
Comment 3 retired 2014-03-15 17:38:06 UTC
So it is persisting with Firefox 27? Currently works for me with Firefox 29a2. So maybe it was just a temporary glitch?
Comment 4 retired 2014-03-15 19:05:53 UTC
WORKSFORME also Christian Lohmaier fixed some additional homepage flaws. The menu in LO is now arriving on the correct homepage.
Comment 5 A (Andy) 2014-03-15 20:57:30 UTC
@Foss: Unfortunately, I had to reopen it.  I tried it right now again and now I get the following error message after pressing Submit the first time:
"It looks like you didn't come from the right page (you have no valid token for the ..."
and after pressing it a second time:
"Data not yet loaded. Please press submit again in a few seconds."
The last message does also not change after pressing the Submit button a third or fourth time.
Comment 6 A (Andy) 2014-03-22 11:02:29 UTC
It is unfortunately still not possible to report a bug using the LO Bug Submission Assistant (tried to report a bug for LO 4.2.2.1, selected from the drop-down list).
Now I get the following message in red: "There is no version named '4.2.2.1 rc' in the LibreOffice' product".

-> raised the importance of this bug report
Comment 7 A (Andy) 2014-03-29 08:10:43 UTC
It worked again on March 28, 2014.
Comment 8 Adolfo Jayme Barrientos 2014-03-30 05:45:37 UTC
Please report new infrastructure issues to our Redmine instead.