Bug 76171 - Other: New website design removes SDK download from main page but does not signpost to a new source for downloading
Summary: Other: New website design removes SDK download from main page but does not si...
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: WWW (show other bugs)
Version:
(earliest affected)
4.1.5.3 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-03-14 13:05 UTC by Matthew Darlison
Modified: 2015-05-02 17:33 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Matthew Darlison 2014-03-14 13:05:53 UTC
Current behavior:

http://www.libreoffice.org/download/libreoffice-stable/?type=win-x86&version=4.1.5&lang=en-GB (for example) no longer contains the link tot download the SDK

Expected behavior:

Some indication somewhere of where the SDK can be found...              
Operating System: All
Version: 4.1.5.3 release
Comment 1 V Stuart Foote 2014-03-14 14:09:33 UTC
Confirming as omitted, oops.

One question would be if the SDK for each builds of each OS are still being distributed out to the mirror sites.

Best place might be to place the link with each OS flavor download object, e.g. "(Torrent, Info, SDK)"

Alternative might be on the 'Development versions' page as a separate 'SDK' heading.
Comment 2 Joel Madero 2015-05-02 15:41:17 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

   Test to see if the bug is still present on a currently supported version of LibreOffice (4.4.2 or later)
   https://www.libreoffice.org/download/

   If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior
 
 If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

   Update the version field
   Reply via email (please reply directly on the bug tracker)
   Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)


If you want to do more to help you can test to see if your issue is a REGRESSION. To do so: 1. Download and install oldest version of LibreOffice (usually 3.3 unless your bug pertains to a feature added after 3.3)

http://downloadarchive.documentfoundation.org/libreoffice/old/

2. Test your bug 3. Leave a comment with your results. 4a. If the bug was present with 3.3 - set version to "inherited from OOo"; 4b. If the bug was not present in 3.3 - add "regression" to keyword


Feel free to come ask questions or to say hello in our QA chat: http://webchat.freenode.net/?channels=libreoffice-qa

Thank you for your help!

-- The LibreOffice QA Team This NEW Message was generated on: 2015-05-02