Bug 76185 - New TDF Site: Update development versions
Summary: New TDF Site: Update development versions
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: WWW (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-03-14 17:58 UTC by João Mac-Cormick
Modified: 2015-05-02 17:33 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description João Mac-Cormick 2014-03-14 17:58:58 UTC
Please update TDF site pre-release (4.1.5 e 4.2.2 are 'stables')

http://www.libreoffice.org/download/development-versions/

"These are pre-release versions and are not recommended for production use. Interested in helping out? Please read the release notes and visit our Testers page.

    LibreOffice 4.2.2 RC1 (Release Notes)
    LibreOffice 4.1.5 RC2 (Release Notes)"
Comment 1 V Stuart Foote 2014-03-14 19:02:20 UTC
Yes the Development versions listing of the old 4.2.2 RC1 and 4.1.5 RC2 are stale.

Setting as New...
Comment 2 V Stuart Foote 2014-03-14 19:03:54 UTC
At the moment, 4.2.3 RC1 should be linked from there.
Comment 3 João Mac-Cormick 2014-03-15 22:48:06 UTC
(In reply to comment #2)
> At the moment, 4.2.3 RC1 should be linked from there.

Version 4.2.2 is not showing up, which is correct.
Version 4.2.3 is appearing, which is also correct.
However, version 4.1.5 still appears, which should not happen.
Comment 4 Adolfo Jayme Barrientos 2014-03-17 10:31:04 UTC
(FYI: In the future, please report website-related bugs to https://redmine.documentfoundation.org instead of this Bugzilla.)
Comment 5 João Mac-Cormick 2014-03-25 14:41:10 UTC
Aware, thanks.
Comment 6 V Stuart Foote 2014-03-25 15:50:55 UTC
This website issue on the  Downloads --> Development versions page has yet to be corrected.

Link to the currently listed 4.2.3.1 RC1 is defunct as it has been dropped from the pre-release repo as Christian proceeds with the 4.2.3.2 RC build and deployment.

Already posted to TDF redmine as issue 293, https://redmine.documentfoundation.org/issues/293  but posting there seems to be of little use as no one bothers to make these simple corrections to content.
Comment 7 Joel Madero 2015-05-02 15:44:17 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

   Test to see if the bug is still present on a currently supported version of LibreOffice (4.4.2 or later)
   https://www.libreoffice.org/download/

   If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior
 
 If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

   Update the version field
   Reply via email (please reply directly on the bug tracker)
   Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)


If you want to do more to help you can test to see if your issue is a REGRESSION. To do so: 1. Download and install oldest version of LibreOffice (usually 3.3 unless your bug pertains to a feature added after 3.3)

http://downloadarchive.documentfoundation.org/libreoffice/old/

2. Test your bug 3. Leave a comment with your results. 4a. If the bug was present with 3.3 - set version to "inherited from OOo"; 4b. If the bug was not present in 3.3 - add "regression" to keyword


Feel free to come ask questions or to say hello in our QA chat: http://webchat.freenode.net/?channels=libreoffice-qa

Thank you for your help!

-- The LibreOffice QA Team This NEW Message was generated on: 2015-05-02