Bug 76196 - Other: unity launcher grouping issue
Summary: Other: unity launcher grouping issue
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.1.5.3 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-03-15 10:43 UTC by bodaonline
Modified: 2014-03-17 00:36 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
annotated screengrab (61.52 KB, image/png)
2014-03-15 10:43 UTC, bodaonline
Details

Note You need to log in before you can comment on or make changes to this bug.
Description bodaonline 2014-03-15 10:43:24 UTC
Created attachment 95846 [details]
annotated screengrab

Problem description: 
With Ubuntu 12.10 and I guess since version 4.x when I have multiple docs opened say 4 writer docs, I have two libreoffice icons in the unity main bar (left, vertical). Same problem when hitting alt+tab - two groups

Expected behavior:
There should be one icon, thus one group of opened LO docs per each doc type: writer, calc, base etc and the corresponding icon should be displayed not a blank one.

If this is a Ubuntu issue please let me know and will submit there.
              
Operating System: Ubuntu
Version: 4.1.5.3 release
Comment 1 Adolfo Jayme Barrientos 2014-03-17 00:36:27 UTC
Yes, this is an Ubuntu bug (in the BAMF library).